none
App sharing reached maximum capacity RRS feed

  • Question

  • Hello. I got the following messages on FE servers. It means ASMCU has any parameter for capacity but I can not find out what parameter is in the list of Lync cmd-lets. Does anyone know about this?

     

    Internal Application Sharing Server health monitoring has detected that Application Sharing Server is operating at maximum capacity.

    Application Sharing Server Health State: Full

    Cause: The Application Sharing Server has reached maximum capacity.

    Resolution:Check that the number of active conferences, number of active users, and the allocated bandwidth correspond to the expected usage model.

    Tuesday, October 18, 2011 12:25 PM

Answers

All replies

  • look here:
    http://technet.microsoft.com/en-us/library/gg412969.aspx

    how about:

    MaxBandwidthPerAppSharingServiceMb

     

     


    +Say thanks and observe basic forum courtesy:
    +If this post answered your question, Mark As Answer
    +If this post was helpful, Vote as Helpful

    windowspbx blog: my thots/howtos
    see/submit Lync suggestions here: simple and public
    Tuesday, October 18, 2011 12:47 PM
  • Hi,

    Please read the following article about Collaboration and Application Sharing Capacity Planning and check your network have enough Bandwidth:

    http://technet.microsoft.com/en-us/library/gg425781.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, October 19, 2011 10:35 AM
    Moderator
  • Thanks for your reply. That is the parameter which is related to this issue. I had set 150 because it is recommended in the following document.

    http://www.microsoft.com/download/en/details.aspx?id=22746

    When I expanded it 450 the error messeages was not seen anymore.

    It seems that it is applied to ASMCU service in a pool not in a server. I guess the paramter can limit the app shrare bandwidth totally in a FE pool.

    But still not sure if it is in Mbps or anything.

    Monday, November 7, 2011 4:19 AM
  • hi

    can you explain which parameter you have change Identity                           : Global
    MaxContentStorageMb                : 1024
    MaxUploadFileSizeMb                : 500
    MaxBandwidthPerAppSharingServiceMb : 375
    ContentGracePeriod                 : 2.00:00:00
    ClientMediaPortRangeEnabled        : True
    ClientMediaPort                    : 5350
    ClientMediaPortRange               : 40
    ClientAudioPort                    : 5350
    ClientAudioPortRange               : 40
    ClientVideoPort                    : 5350
    ClientVideoPortRange               : 40
    ClientAppSharingPort               : 5350
    ClientAppSharingPortRange          : 40
    ClientFileTransferPort             : 5350
    ClientFileTransferPortRange        : 40
    ClientSipDynamicPort               : 7100
    ClientSipDynamicPortRange          : 3
    this are my parameters

    Tuesday, April 12, 2016 1:23 PM
  • Hello,

    I have the same issue with my Front end servers. I tried to increase "MaxBandwidthPerAppSharingServiceMb : 1000" but it still has this issue.

    Does Anyone know solution for this error?

    Please share with us!


    • Edited by Mai Tan Ha Friday, October 13, 2017 6:51 AM
    Friday, October 13, 2017 5:03 AM
  • Hello,

    I have the same issue on Skype for Business Front End pool. I increased the default value to 600. However, time to time the error still gets in. An when I say time to time, I mean alert generating few times a day, few days in row and then like 2 weeks no error at all, after 2 weeks suddenly starts over again. There are no changes in environment that might trigger this.

    Did you find any possible cause?

    Thanks!

    Friday, May 25, 2018 1:15 PM
  • Hello

    Same issue here too with ONLY ONE user (organizer). Till latest dotnet hotfixes (KB4338815,  KB4335419) i had warnings only, after updated my server stucked to  FULL capacity error and no desktop sharing capability. Only way to recover: restore from backup. Trying to remove that hotfixes not helped , FULL capacity error were there. Playing around with bandwith parameter in any way does not helped . Annoying warnings still in the log.

    HW: 2 Xeon X5680 proc, each 6 cores, 32G ram, SSD. It cannot be source of this issue. CPU at 5%, Mem at 16-20%

    Any solution welcome

    George

    Saturday, July 21, 2018 10:09 AM
  • Hi,

    We are in the same boat. Since the july OS updates, we have the same error and people cannot share screens in conferences. Running on Server 2012 R2, SFB server 2015 Standard. This is really hurting our business as we have lots of people working remotely.

    Guy

    Monday, July 30, 2018 12:57 PM
  • We have the same problem too. Seemed to have started after updates in July on the front end server. I did increase the -MaxBandwidthPerAppSharingServiceMB from 375 to 1024 by running this command from the front end server:

    Set-CSConferencingConfiguration -MaxBandwidthPerAppSharingServiceMB 1024

    Has anyone with this issue tried applying the latest CU for Skype:

    https://support.microsoft.com/en-us/help/4340913/july-2018-cumulative-update-6-0-9319-534-for-skype-for-business-server

    UPDATE: Check out this: https://blogs.technet.microsoft.com/nexthop/2018/07/18/application-sharing-failures-after-applying-july-10-2018-windows-security-fixes/

    • Edited by DainWatt Thursday, August 2, 2018 9:05 PM
    Thursday, August 2, 2018 8:34 PM