none
Lync2010- HTTP/1.1 403 Forbidden from AkamaiGHost Server RRS feed

  • Question

  • Hi,

    Many lync2010 users are getting credentials prompt issue. We have analysed Tracing logs and getting below from lync 2010 ETL log.

    "HTTP/1.1 403 Forbidden from AkamaiGHost Server"

    Please let us know what device is this “AkamaiGHost”  and how can we resolve the issue.

    SOAP response=

    HTTP/1.1 403 Forbidden

     

    Server: AkamaiGHost

     

    Mime-Version: 1.0

     

    Content-Type: text/html

     

    Content-Length: 310

     

    Expires: Fri, 04 Aug 2017 13:27:33 GMT

     

    Date: Fri, 04 Aug 2017 13:27:33 GMT

     

    Connection: keep-alive

     

    Pragma: no-cache


    Friday, August 11, 2017 11:05 AM

All replies

  • Hello Sandeep,

    Here some hint how Lync authenticate and why you will get authentication prompt sometimes.

    https://blogs.technet.microsoft.com/nexthop/2012/11/27/lync-2010-client-authentication/

    You still using only on-prem server right?


    regards Holger Technical Specialist UC

    Saturday, August 12, 2017 8:14 AM
  • Hi Sandeep Kumar Bhardwaj,

    For your issue, would you please give us a screenshot for credentials prompt of Lync 2010 client?

    Did the issue only appear on the specific Lync client?

    After you input the credentials, can you sign in successfully?

    If the issue only appeared on the specific Lync 2010 client, please try to rebuild Lync profile then test again.

    %UserProfile%\AppData\Local\Microsoft\Communicator\ sip_UserName@Domain.com

    If all users had this issue, please try to check if there are any event errors in application log.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Tuesday, August 22, 2017 8:57 AM
    Monday, August 14, 2017 4:51 AM