none
Skype for Business issues RRS feed

  • Question

  • Good day, 


    I have two issues with Skye for Business for two separate users.

    Issue One: When using Five9 softphone, Skype for Business starts getting dial tones. I have to shut down Skype to keep the Five9 call working.

    Issue Two: When receiving a phone call on Skype, the user automatically goes to Mute. However if the user calls someone that does not happen. Any ideas? 

    Wednesday, September 11, 2019 7:52 PM

All replies

  • Hi Jim Adams 007,

    You could check the properties of Sound.

    For the first issue, you could check the configuration of Speakers/Headphones.


    For the second issue, you could check the communications configuration of Sound.

    For more details, please refer to this document:

    https://community.spiceworks.com/topic/1525743-skype-for-business-interferring-with-softphone

    Note: This response contains a reference to a third party World Wide Web site. Microsoft can make no representation concerning the content of these sites. Microsoft is providing this information only as a convenience to you: this is to inform you that Microsoft has not tested any software or information found on these sites and therefore cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software on the Internet.



    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Thursday, September 12, 2019 7:23 AM
    Moderator
  • Hi Jim Adams 007,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Sharon Zhao


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, September 20, 2019 2:53 AM
    Moderator