locked
Editing mp3 details in windows 8 RRS feed

  • Question

  • good morning

    I want to edit my mp3 file details,but there is nothing to change except renaming that file.Like I need to change the Title of that mp3 File.So please let me know how to do that.

    Thank You

    Tuesday, September 10, 2013 1:45 AM

Answers

  • Hi Bilal Federer,

    Please follow the steps bellow to edit the details of mp3 files:

    1. Right-click the mp3 file which you want to edit details, click Properties.
    2. Select the Details tab, click the value of the metadata you want to edit, and then you can edit the metadata.
    3. Click OK.

    What’s more, please set the permission of the folder:

    1. Right-click on the folder where your music files are kept, and then click Properties.
    2. Click the Security tab.
    3. Under the Group or user names section, click Edit… to change permission.
    4. Please make sure your account has full control.
    5. Click OK twice.

    Regards,

    Lany Zhang

    Tuesday, September 10, 2013 7:57 AM
  • There are various reasons for the issue:

    1. The file is in use by any application.

    2. The file is read-only.

    3. The file is locked (user security).

    Solution:

    1. Since you can rename the file, it means the file is not in use.

    2. Go to the properties of the file. In General tab, under Attributes, you can find the option Read-only. Remove the tick (if present) and click Ok.

    3. Follow the steps poste by Lany Zhang , to set permission of the folder.


    Balaji Kundalam

    Tuesday, September 10, 2013 8:54 AM

All replies

  • Hi Bilal Federer,

    Please follow the steps bellow to edit the details of mp3 files:

    1. Right-click the mp3 file which you want to edit details, click Properties.
    2. Select the Details tab, click the value of the metadata you want to edit, and then you can edit the metadata.
    3. Click OK.

    What’s more, please set the permission of the folder:

    1. Right-click on the folder where your music files are kept, and then click Properties.
    2. Click the Security tab.
    3. Under the Group or user names section, click Edit… to change permission.
    4. Please make sure your account has full control.
    5. Click OK twice.

    Regards,

    Lany Zhang

    Tuesday, September 10, 2013 7:57 AM
  • There are various reasons for the issue:

    1. The file is in use by any application.

    2. The file is read-only.

    3. The file is locked (user security).

    Solution:

    1. Since you can rename the file, it means the file is not in use.

    2. Go to the properties of the file. In General tab, under Attributes, you can find the option Read-only. Remove the tick (if present) and click Ok.

    3. Follow the steps poste by Lany Zhang , to set permission of the folder.


    Balaji Kundalam

    Tuesday, September 10, 2013 8:54 AM
  • All the "edit" steps that people are talking about, none of those work, don't bother those.

    I had the same problem, fixed.

    Is your music folder under Music library? Drag the folder out of the Music library to a 'none sharing' place, i.e desktop, you will be ok. Well, my guess was that if I'm using skydrive in windows 8.1(cuz it auto logs me), and it's kind of a sharing and syncing folder, so the library folder auto blocked me.

    I'm 100% sure it's not any of the so called "permission" problems as long as you login with your admin account, don't do so much permission changes or turn off the UCA as some people are saying, they are not safe for you.

    Cheers !!

    • Proposed as answer by Rajat Ghosh Monday, February 10, 2014 12:25 AM
    Thursday, October 31, 2013 9:36 PM
  • Thanks LLPCK for the info, it worked!!!

    I guess Lany missed the point, for Windows 8.x, the MP3 files are locked under This PC-->Music folder.

    Monday, February 10, 2014 12:27 AM
  • Brilliant!  Thank you!!
    Wednesday, December 10, 2014 4:42 AM
  • This doesn't work!
    Wednesday, June 17, 2015 4:31 PM
  • Thanx. You are AMAZING. 

    @llpck

    Wednesday, October 14, 2015 4:17 PM
  • THANK YOU SO MUCH!
    Friday, February 12, 2016 4:27 PM
  • Hello.

    I tested everything you've said but i couldn't change details

    please help me!!!

    Sunday, August 23, 2020 1:34 PM