none
Lync 2013 - no audio/video options avaliable

    Question

  • Hello,

    I have Lync 2013 installed on my Laptop.

    And there is no Audio/Video options available in menu Settings.

    Microphone, Speakers and Web-Camera are working fine (tested on Skype, Lync Web-Conference, Webex Conferences).

    Latest Audio/Video/Camera drivers are installed. All MS Updates are installed.

    Here is the screenshot:

    Thanks in advance for any thoughts or suggestions!

    Tuesday, April 18, 2017 12:35 PM

All replies

  • Maybe this will help?

    https://blogs.technet.microsoft.com/11/2014/09/23/lync-2013-explained-no-audio-detected/

    Specially registry settings part.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Tuesday, April 18, 2017 12:47 PM
  • Maybe this will help?

    https://blogs.technet.microsoft.com/11/2014/09/23/lync-2013-explained-no-audio-detected/

    Specially registry settings part.


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Hello,

    Already tried - no luck

    Tuesday, April 18, 2017 7:13 PM
  • Hi Tychina,

    Did this issue occur to all users? Or specific user?

    On the specific client, please rebuild Lync 2013 profile to check if the issue persist. On the client side, we could try to set this registry key value to 1 and test if the option is available.
    HKEY_Local_MACHINE\Software\Microsoft\Office\15.0\Lync\Telephony Mode


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 21, 2017 9:06 AM
    Moderator
  • Can you check your conference policy on server is enabled for peer to peer audio and video options?.This normally wors based on your conferencing policy settings.

    Jayakumar K

    Friday, April 21, 2017 10:45 AM
  • Can you check your conference policy on server is enabled for peer to peer audio and video options?.This normally wors based on your conferencing policy settings.

    Jayakumar K


    Since other 10 000 machines in my organization didn't have similar problems - I can assume that server settings are OK.

    • Edited by Tychina Monday, April 24, 2017 7:43 AM
    Monday, April 24, 2017 7:41 AM
  • Hi Tychina,

    Did this issue occur to all users? Or specific user?

    On the specific client, please rebuild Lync 2013 profile to check if the issue persist. On the client side, we could try to set this registry key value to 1 and test if the option is available.
    HKEY_Local_MACHINE\Software\Microsoft\Office\15.0\Lync\Telephony Mode


    Hello Jim,

    Provided registry key is not present on problematic PC. Should I create it?

    Monday, April 24, 2017 7:43 AM
  • Hi Tychina,

    You are correct, you need to create it if the key is not existed.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 8:54 AM
    Moderator
  • Hi Tychina,

    Are there any updates for this thread?

    If the above suggestions are helpful to you, please mark it as answer so that someone who has similar issue could find solution in this thread as soon as possible.


    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 25, 2017 7:04 AM
    Moderator
  • Hi,

    Did you check the Group Policy or even the telephony settings for the user in the Control Panel?

    https://technet.microsoft.com/en-us/library/ff603645.aspx

    I guess, the telephony mode has been set to 'No Audio/Video'. (In group policy, mode = 5).

    Tuesday, April 25, 2017 9:02 AM