none
Take notes using OneNote RRS feed

  • Question

  • In the Lync Client:
    When I click "Take notes using OneNote" from a Lync conversation or from an Online meeting i get the following error:

    Cannot start Microsoft Office OneNote to take notes for this conversation. Please check your OneNote configuration and try again.

    I have this error in two different Lync environments

    Thursday, February 17, 2011 4:13 PM

All replies

  • Hi, is Microsoft Office OneNote installed on your computer? I have tested on my computer, Lync client 64bit + OneNote 2010 64bit are working fine, would you please check again? 
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, February 18, 2011 7:14 AM
  • Yes, Microsoft OneNote is installed. I have the following versions:
    Microsoft OneNote 14.0.4760.1000 (32-bit version)
    Microsoft Lync 2010 4.0.7577.108 (32-bit version)
    Checked with a colleague of mine, and he also discovered this problem at two of his customers. 

    Friday, February 18, 2011 8:30 AM
  • Hi

    What is the status on this matter? In the latest hotfix (Lync 2010 Hotfix KB 2540951) there's no solution to the problem...

    Monday, May 16, 2011 1:12 PM
  •  

    This is probably a onenote association issue rather than a lync specific issue?

    Have you tried un-installing and reinstalling office?

    thanks


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks
    Tom Arbuthnot, Consultant Modality Systems
    Blog: Lync'd Up Blog Subscribe: RSS
    Twitter @tomarbuthnot
    Saturday, May 21, 2011 1:01 PM
  • Thanks Tom! I'll try this and then post a follow-up when ready.

    Tuesday, May 24, 2011 1:55 PM
  • Hi,

    Did you have any update i am facing the same issue?

    Friday, December 21, 2012 1:07 PM
  • I faced the same issue today during a call. This is the first time it is happening. It usually works fine, and at the start of the call, I was able to use the option Take Notes Using OneNote the first time. However, from the second time, it showed the same error.

    I was using the Lync Recordidng functionality during the call - don't know if that matters.

    I am able to use the option again now.

    Please let me know so I can avoid this in my future calls - I have to keep track of all participants and need to keep refreshing the list every 5-10 minutes until the call ends (typically 1 - 1.5 hours)

    Thanks,

    Monday, November 3, 2014 5:31 PM