none
Enable users is greyed out in Lync 2010 RC RRS feed

  • Question

  • Hi, 

     

    i have an existing 2007 R2 environment in our domain (one std front-end server and one edge server). Today i installed Lync 2010 on a new server. All the installations steps have went fine but now when i login to the Control Panel the option to enable users is greyed out. Both in the start "top actions" screen and also when i search for users. Actually searching for users in the main sceen doesnt work either, but if i search for users on the LDAP tab it works. 

     

    Any ideas? Need any more info? Tell me! 

    Thanks in advance. 

    Tuesday, September 14, 2010 6:29 PM

Answers

  • Searching for and enabling legacy users in the Lync Control Panel:

    1. Log in to the control panel with a user account that has been added to the CSAdministrator group
    2. Click Users
    3. Next to the search box, click "+ Add filter"
    4. select "AND Legacy user Equal to True"
    5. Enter your search criteria and click find
    6. Select the user you wish to move, click "Action", "Move selected users to pool..."
    7. Select a Lync registrar pool in the "Move users" dialog and click ok

    Voila!

    (this is assuming that you have already done the merge legacy topology in the topology builder and run "Import-CsLegacyConfiguration" in the Lync Server Management shell. )

    -Mac

    • Proposed as answer by Mac McTernen Tuesday, September 14, 2010 8:09 PM
    • Marked as answer by garpenrud Tuesday, September 14, 2010 8:44 PM
    Tuesday, September 14, 2010 8:03 PM

All replies

  • Can you make sure you have added the user you are logged in as to the CS Administrator group?
    Thom Foreman, MCSE, MCSA, MCTS
    Tuesday, September 14, 2010 7:53 PM
  • Searching for and enabling legacy users in the Lync Control Panel:

    1. Log in to the control panel with a user account that has been added to the CSAdministrator group
    2. Click Users
    3. Next to the search box, click "+ Add filter"
    4. select "AND Legacy user Equal to True"
    5. Enter your search criteria and click find
    6. Select the user you wish to move, click "Action", "Move selected users to pool..."
    7. Select a Lync registrar pool in the "Move users" dialog and click ok

    Voila!

    (this is assuming that you have already done the merge legacy topology in the topology builder and run "Import-CsLegacyConfiguration" in the Lync Server Management shell. )

    -Mac

    • Proposed as answer by Mac McTernen Tuesday, September 14, 2010 8:09 PM
    • Marked as answer by garpenrud Tuesday, September 14, 2010 8:44 PM
    Tuesday, September 14, 2010 8:03 PM
  • Thank you both of you for your quick answer. Import-CsLegcayConfiguration did the trick. I had just published the topology and thought that that was enough. 

     

    Thanks again! 

     

    //Henrik

    Tuesday, September 14, 2010 8:45 PM
  • Hi Mac,

    I have the same problem regarding the "Enable Users" bieng grayed out. I have added my user to the CSAdministrator group and it is still grayed out. Any ideas?

    Thursday, September 16, 2010 7:56 PM
  • You may need to log out of the control panel, close IE, then launch again.
    Thursday, September 16, 2010 8:01 PM
  • You might have to log completely out of the server and then log back in to get the rights applied to your log in. Try this after restarting the Control Panel as Mac suggested.
    Thom Foreman, MCSE, MCSA, MCTS
    Thursday, September 16, 2010 8:14 PM
  • Hi Derick,

    the thing that did it for me was Import-CsLegacyConfiguration" in the Lync Server Management shell.

    //Henrik

    Thursday, September 16, 2010 9:35 PM