none
Communicator was unable to authenticate because an authenticating authority was not reachable. RRS feed

  • Question

  • Hi all

    some lync client can not sign in to lync and i see this error on event viewer (

    Communicator was unable to authenticate because an authenticating authority was not reachable.)

    please help me

    thanks

    Wednesday, October 12, 2011 7:33 AM

Answers

  • Hi,

    Do you get multiple sip domain for lync server?

    You can find the authentication type in lync control panel. Please verify the following option is checked in control panel(lync control panel--security--Registrar):

    Enable Kerberos authentication and Enable NTLM authentication.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, October 13, 2011 9:18 AM
    Moderator

All replies

  • Do you get the error message in internal clients or external clients?

    Normally, when the DC server is down or unavailable, the client will get this error message. So please check the DC server connectivity.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, October 13, 2011 5:45 AM
    Moderator
  • I get this error in internal client but not all of them.

    after some weeks of deploy Lync server when we enable new user in lync control panel, that user get this error but old user works properly.

     

    we have dome DCs and all of them are avaliable.

    but i dont know why we get this error?

    perhaps relation between lync and Dcs goes wrong?

    or.....?

    thanks 

     

    Thursday, October 13, 2011 7:34 AM
  • Hi,

    Do you get multiple sip domain for lync server?

    You can find the authentication type in lync control panel. Please verify the following option is checked in control panel(lync control panel--security--Registrar):

    Enable Kerberos authentication and Enable NTLM authentication.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, October 13, 2011 9:18 AM
    Moderator
  • Dear Hazara,

     

    i think better to check from Server side and client side (nslookup) - check is it resolve your FQDN

    from DNS side check DNS A records are properly done and the _sip record (_sipinternal._tcp), When SignIn you have two way example : hazara@contoso.com, contoso\hazara .

    and also check client enable from the Lync Control Panel and check the SIP address and compare the signIn is equal to that.

     

     

     


    Madushka Dias : MCITP(Lync Server 2010 Administrator) & MCTS - Active Directory) - http://uctechi.blogspot.com/ | Live - madushka@live.com | If got your answer don't forget to Rate as an Answer
    Thursday, October 13, 2011 9:38 AM
  • facing same issue with some users. Please help if anybody found solution for this ..  :(

    SajidGull

    Sunday, February 19, 2012 12:22 PM