none
Unauthorized: Authorization Failed

    Question

  • Hi I have successfully installed Lync Server 2010 in my network environment. However, when I try to open Lync Control Panel, it pop up the username and password. I did enter it and somehow it shows unauthorized credential.

     

    Warning:

    Unauthorized: Authorization failed.

    The application cannot verify your credentials.

     

    Verify your logon credentials and contact Your support team.

     

    I do add the username as a member of csadministrator on my administrator account. I check the IIS feaures is set to Windows Authentication. I did install Silverlight 5.

     

    Can you help me what is going on. This is my second time installation and yet the problem is still the same.

     

    Active Directory - Windows Server 2008 R2 SP1

    Lync Server -Lync Server 2010 Enterprise Installation on Windows Server 2008 R2 SP1

    SQL Server 2008 R2

     

    Thank you.

     

     


    Aliyani Sabrey

    Wednesday, January 25, 2012 10:44 PM

Answers

  • Thank You James for your help..

     

    Your command is not working...

     

    Now I found what is the solution...

    Solution:

               I deploy the SQL 2008 R2 and Lync server 2010 in different machine/server. The File store I put it on different server. I enter a static SQL port on SQL instance protocol Now it is working.

     

    Thanks all for the help...

     

     


    Aliyani Sabrey
    Saturday, January 28, 2012 2:01 PM

All replies

  • Can you try to enable another user as CsAdministrator and check again with the new user?
    - Belgian Unified Communications Community : http://www.pro-lync.be -
    Wednesday, January 25, 2012 11:02 PM
  • still the same error..
    Aliyani Sabrey
    Wednesday, January 25, 2012 11:27 PM
  • Can you rerun the Forest/Domain preparation from Lync and you need to prepare all domains in your Forest
    - Belgian Unified Communications Community : http://www.pro-lync.be -
    Wednesday, January 25, 2012 11:49 PM
  • It's already been run, and it marks as check. The problem is still the same.

    I install it in 3rd time right now... still the same problem

     


    Aliyani Sabrey
    Thursday, January 26, 2012 6:47 AM
  • Probably you could try to load up Power Shell and try enabling a user account using the cmdlet? This would at least let us know whether the account has taken its neccessary privilleges.

    Meanwhile, don't mind giving a shot:

    1. Use this syntax while logging in Domain\Administrator
    2. Create a new account e.g. LyncAdmin and grant the user with CSAdministrator rights

    Hope this helps.


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    Thursday, January 26, 2012 1:54 PM
  • I don't do enabling using cmdlet.

     

    for the shot you gave, I tried it before.


    Aliyani Sabrey
    Thursday, January 26, 2012 2:06 PM
  • Can you enabling a user from the Lync Management Shell to try it out 1st?

    Thanks.


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    Friday, January 27, 2012 3:56 AM
  • how you do that?

     

    FYI, I have no problem with installing standard edition...  in deploying Enterprise edition, we don't need to click "first prepare standard edition", am I right?

    My SQL Server 2008 R2 is installed in the same server I installed in Lync Server 2010. I disabled the Windows Firewall. All AD preparation, Front-End Server role, certificate, start services and etc are completed.

     

    I don't see what I am missing in installation.


    Aliyani Sabrey
    Friday, January 27, 2012 2:32 PM
  • There should be a shortcut under the Program Files "Lync Management Shell", launch it and run a test using the same account that you've attempt to access to the Lync Management Console:

    get-csaduser -identity "User" | Enable-CsUser -RegistrarPool “PoolServer.domain.com” -SipAddressType EmailAddress

    Try it out and let us know so we would be able to narrow the problem.

    Also, can you check the Event Viewer whether is there any warning or error logs.


    James Ooi MCITP Lync Server 2010 | Blog: http://jamesosw.wordpress.com Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    Friday, January 27, 2012 3:22 PM
  • Thank You James for your help..

     

    Your command is not working...

     

    Now I found what is the solution...

    Solution:

               I deploy the SQL 2008 R2 and Lync server 2010 in different machine/server. The File store I put it on different server. I enter a static SQL port on SQL instance protocol Now it is working.

     

    Thanks all for the help...

     

     


    Aliyani Sabrey
    Saturday, January 28, 2012 2:01 PM