none
Installing Skype4B 2016 with Office 2010 via GPO failing on Windows 7, Logfile attached RRS feed

  • Question

  • I was suggestes to post this here,

    Can't link original post, it's on answers.microsoft

    en-us/msoffice/forum/msoffice_install-mso_winother-msoversion_other/installing-skype4b-2016-with-office-2010-via-gpo/e62feef6-96be-4c1d-a3bd-3ab4ff9561f3?tm=1536335671980

    Dear all,

    I've try to install Skype4B 2016 on your Windows 7 machines.

    The Installation Script gets called correctly via GPO, the setup starts but the failes every time.

    If I start the Installation Script manually while logged in, the installation is successfull.

    I've read and performed the actions on blogs.technet /odsupport/2010/12/30/troubleshooting-office-installation-failures/ which led me to the following logfile:

    Here i have a Google Drive link to the Logfile because it's over 600 000 characters, i can't put it in here.

    Google Drive: /open?id=1TU798DS3gawJsf9DFQpmGROu6iu39JRN

    I've searched the logfile for everything in the technet blog mentioned, but couldn't find any clue why it's failing.

    Can you help me with this issue?

    Friday, September 7, 2018 8:41 PM

Answers

  • Hi there,

    unfortunally i wasn't able to resolve the issue nor analyze the logfile to see what error it caused.

    I used a workaround. The GPO is now creating a Scheduled Task which triggers on User Logon. The Task is performing the installatino with admin right.

    So it's not really solved, but the Workaround will do it for now.

    Thursday, September 20, 2018 10:54 AM

All replies

  • Hi ,

    What is your SFB 2016 version? “click to run” or “msi”?

    What is your Office 2010 version? “click to run” or “msi”

    Could you provide this script for me?

    This link of google drive could you give me a complete link

    You can install SFB 2016 and Office 2010 manually in the test PC.if these products could install a same PC.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, September 10, 2018 2:57 AM
    Moderator
  • Hi Leon,

    thanks for your reply!

    Both versions are msi version.

    the Script is basically a powershell script with some checks in it. if all checks were done it calls a 

    cmd /c "path_to_setup\setup.exe /adminfile adminfile.msp"

    Google Drive: https://drive.google.com/file/d/1TU798DS3gawJsf9DFQpmGROu6iu39JRN

    I installed it manually while logged on without any problems. It's just when the isntallation is runing via SYSTEM Account via GPO. While it's running on Windows 10 without problem, on Windows 7 only if someone is logged on and start the installation script manually.

    It would be great if someone can support me understanding this logfile.

    BR

    Maik

    Monday, September 10, 2018 3:22 AM
  • Hi ,

    If you could install SFB and office 2010 manually, SFB client and office 2010 is normal, this issue was related to the GPO, you could open a thread in the GROUP policy forum.

    https://social.technet.microsoft.com/Forums/en-US/home?forum=winserverGP

    Thanks for your understanding.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, September 17, 2018 8:45 AM
    Moderator
  • Hi,

     

    Are there any updates for this issue, if the reply is helpful, please try to mark it as an answer,  it will help others who have similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, September 20, 2018 10:00 AM
    Moderator
  • Hi there,

    unfortunally i wasn't able to resolve the issue nor analyze the logfile to see what error it caused.

    I used a workaround. The GPO is now creating a Scheduled Task which triggers on User Logon. The Task is performing the installatino with admin right.

    So it's not really solved, but the Workaround will do it for now.

    Thursday, September 20, 2018 10:54 AM
  • Thanks for your sharing, you could mark you reply as answer, it will help others who have similar issue.

    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, September 28, 2018 10:10 AM
    Moderator