none
OCS Edge Server not communicating with internal server... RRS feed

  • Question

  • Hello,

    I have a single edge server, and I am trying to support four single node enterprise pools for Access Edge only.  One of the pools are communicating correctly, but users in the other three are not able to login from the internet, nor are they able to communicate with federated partners.  I noticed this error in the event logs of one of the pool servers:

    A significant number of connection failures have occurred with remote server edge.domain.local IP 10.10.10.12. There have been 505 failures in the last 184 minutes. There have been a total of 4113 failures.
    The specific failure types and their counts are identified below.
    Instance count - Failure Type
    4113 80072746

    I have tried to find information on this failure type, but have been unable.  Has anyone experienced this issue before?  Any direction will help.

    thank you,

    shurley

    Wednesday, March 3, 2010 2:01 AM

Answers

  • Shurley.
    Have you configured the FE servers to point to the edge.domain.local server in the forest global settings as well as on the edge server properties specified all four of the internal pools to connect?


    Edge server settings are located on the edge server Internal properties tab.  You should have the pool names of all pools listed in the "Internal servers authorized to connect to this edge server"

    For the Pool, the forest global properties Edge Server tab should be edge.domain.local
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    Wednesday, March 3, 2010 1:19 PM
  • You should not need to enter the server name, however I do as a good practice.
    Mark
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    Wednesday, March 3, 2010 6:24 PM

All replies

  • Shurley.
    Have you configured the FE servers to point to the edge.domain.local server in the forest global settings as well as on the edge server properties specified all four of the internal pools to connect?


    Edge server settings are located on the edge server Internal properties tab.  You should have the pool names of all pools listed in the "Internal servers authorized to connect to this edge server"

    For the Pool, the forest global properties Edge Server tab should be edge.domain.local
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    Wednesday, March 3, 2010 1:19 PM
  • Mr King,

           No, I defined the servers in the pools, not the pools themselves.  Hmm.  I'll adjust the settings on the edge server to include the pools.  Do I need to define the pools as well as the servers in the pools?

    Thank you Mark!
    Wednesday, March 3, 2010 5:23 PM
  • You should not need to enter the server name, however I do as a good practice.
    Mark
    Mark King | C/D/H | MCTS:OCS | MCSE: Messaging | MCITP:Enterprise Administrator | CCNA
    Wednesday, March 3, 2010 6:24 PM
  • Mark, Thank you!

    Adding the pool names to the list of internal systems on the Edge server fixed my issue.  Thank you again!

    Shurley

    Thursday, March 4, 2010 7:15 PM
  • Hi there,

    i have the same kind of issue with a 2007 R2 standard edition server + edge server.

    On both servers all certificates are original ones but don't seem to get a connection started between both servers. I can telnet to/from servers on the ports 443/5061/5062/etc.etc..

    Message in the log is:

    TLS outgoing connection failures.

    Over the past 15 minutes Office Communications Server has experienced TLS outgoing connection failures 122 time(s). The error code of the last failure is 0x80004005 (Unspecified error) while trying to connect to the host.......
    Cause: Wrong principal error could happen if the peer presents a certificate whose subject name does not match the peer name. Certificate root not trusted error could happen if the peer certificate was issued by remote CA that is not trusted by the local machine.
    Resolution:
    For untrusted root errors, ensure that the remote CA certificate chain is installed locally. If you have already installed the remote CA certificate chain, then try rebooting the computer.

    i'm lost in how to debug this issue... can someone help me?

    Friday, May 21, 2010 11:31 AM
  • Solved it with a hotfix for Windows 2008 R2 975858
    • Proposed as answer by Josh Fernando Tuesday, August 6, 2013 10:05 PM
    Friday, May 21, 2010 12:34 PM
  • hi Mark

     

    where do u do that in lync control panel?

     

    regards

    tommy

    Sunday, December 18, 2011 11:03 AM
  •    ..
    Wednesday, May 16, 2018 6:00 AM