none
Login Problem on mobile devices RRS feed

  • Question

  • I have installed skype foe business and my pc and notebook clients login to skype without any problem even over wireless lan. but mobile devices (android and iphone so far) has this login problem:

    can't login please check your username and password or network connection.

    Monday, May 23, 2016 7:33 AM

Answers

  • Hi ehsan.hanif,

    Would you please tell us if only you have this problem?

    If the issue happen to multiple mobile users, then it should be something wrong with the server side, you can check the follow things:

    1. Reverse Proxy is requirement for Lync mobility users to login and use Lync mobile client.

    More details about Reverse Proxy function in Lync Server:

    https://technet.microsoft.com/en-us/library/gg398069%28v=ocs.15%29.aspx?f=255&MSPPError=-2147217396

    If you have deployed Reverse Proxy, then Check whether the port 443 mapping is done, whether the Public certificate including the entry of lyncdiscover, external web services and whether the next hop of lyncdiscover, web services point to the IP of FE pool.

    2.  Check what is your Lync server version, Lync 2010, Lync 2013 or Lync 2015, make sure Lync Server update to the latest version.

    3. Please go to IIS manager on FE Server to check whether the autodiscover service and MCX\UCWA services started.

    4. If the Reverse Proxy set correctly, it may be something wrong with your account ,  check whether Lync mobile Policy restrict your account.

    You can also refer to the following link about Lync mobility issue:

    https://blogs.technet.microsoft.com/nexthop/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step/

    Note: it is for Lync Server 2010, if you use Lync Server 2013 or SFB Server 2015, the Lync mobility service is UCWA

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Tuesday, May 24, 2016 9:55 AM
    Moderator
  • Sometime you need to add extra information.

    Did you only type sign-in address and password?

    Under Advanced Options, you must type your user name

    for onprem users : domain\user

    for online users: user@domain.com

    Maybe you forget this.

    Regards.


    Office Server and Services MVP || Skype for Business|| MCSE Communications || http://ucblogmx.com || Twitter: @ucblogmx || Facebook.com/ucblogmx

    Wednesday, June 1, 2016 3:48 AM

All replies

  • Hi,

    mobility requires reverse proxy. Please confirm its implemented ok.

    Test connectivity here: https://testconnectivity.microsoft.com/


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you. Thank you! Off2work

    Monday, May 23, 2016 8:42 AM
  • Hi ehsan.hanif,

    Would you please tell us if only you have this problem?

    If the issue happen to multiple mobile users, then it should be something wrong with the server side, you can check the follow things:

    1. Reverse Proxy is requirement for Lync mobility users to login and use Lync mobile client.

    More details about Reverse Proxy function in Lync Server:

    https://technet.microsoft.com/en-us/library/gg398069%28v=ocs.15%29.aspx?f=255&MSPPError=-2147217396

    If you have deployed Reverse Proxy, then Check whether the port 443 mapping is done, whether the Public certificate including the entry of lyncdiscover, external web services and whether the next hop of lyncdiscover, web services point to the IP of FE pool.

    2.  Check what is your Lync server version, Lync 2010, Lync 2013 or Lync 2015, make sure Lync Server update to the latest version.

    3. Please go to IIS manager on FE Server to check whether the autodiscover service and MCX\UCWA services started.

    4. If the Reverse Proxy set correctly, it may be something wrong with your account ,  check whether Lync mobile Policy restrict your account.

    You can also refer to the following link about Lync mobility issue:

    https://blogs.technet.microsoft.com/nexthop/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step/

    Note: it is for Lync Server 2010, if you use Lync Server 2013 or SFB Server 2015, the Lync mobility service is UCWA

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Tuesday, May 24, 2016 9:55 AM
    Moderator
  • Sometime you need to add extra information.

    Did you only type sign-in address and password?

    Under Advanced Options, you must type your user name

    for onprem users : domain\user

    for online users: user@domain.com

    Maybe you forget this.

    Regards.


    Office Server and Services MVP || Skype for Business|| MCSE Communications || http://ucblogmx.com || Twitter: @ucblogmx || Facebook.com/ucblogmx

    Wednesday, June 1, 2016 3:48 AM