none
Any way to delete orphan Archiving association in OCS R1 RRS feed

  • Question

  • In OCS R1, (Right click Front End-Propreties and Archiving Tab)    I have an associated queue path that point to a server that does not exist.

    If I delete that Archiving queue path, click on apply, it still appears if I go back.

    Any way to permamently delete that Archiving Queue Path?

     

    Thanks


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Friday, December 2, 2011 9:21 PM

Answers

  • Actually, MS Premier did solve the issue,

    They took remote control of the OCS server.

    I saw that they went into the WMI , and deleted a bunch of stuff, but not usre exactly which one.

    I will ask them to provide a report and post the exact workaround here.

     

    REgards

    JP


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Wednesday, December 14, 2011 1:21 PM

All replies

  • i think you can do that from Adsi Edit, browse to the OCS written configuration and give it a try to locate it.

     

    good luck,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread
    Sunday, December 4, 2011 8:38 PM
  • I tried to search in ADSI and also the good old WMI (wbemtest)  but can't seem to find the exact information to delete.

    I guess it will be a call to Premier

     

    Thanks Charbel.

     


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Sunday, December 4, 2011 9:32 PM
  • Hi Jean,

    Have you cleared the check box in Archiving and call detail recording area?

    Please try to deploy an Archiving Server. Then associate it with Front Ends and check if you could set the Archiving Queue Path.

    If you have some good solutions, please share. Thanks!


    Noya Liu

    TechNet Community Support

    Wednesday, December 7, 2011 7:20 AM
    Moderator
  • Hi Noya,

    I have actually opened up a case with PSS.

    That damm setting is stuck somewhere and cannot seems to remove it.

     

    Will update this post.


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Wednesday, December 7, 2011 1:24 PM
  • Hi Jean,

    If you’ve fixed this issue, please share with us. Thanks!


    Noya Liu

    TechNet Community Support

    Wednesday, December 14, 2011 9:35 AM
    Moderator
  • Actually, MS Premier did solve the issue,

    They took remote control of the OCS server.

    I saw that they went into the WMI , and deleted a bunch of stuff, but not usre exactly which one.

    I will ask them to provide a report and post the exact workaround here.

     

    REgards

    JP


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks.


    Jean-Philippe Breton | Senior Microsoft Consultant | MCTS, MCITP, MCT, Lync MVP

    Wednesday, December 14, 2011 1:21 PM