none
Lync and Mitel 3300 SIP connection via AudioCodes SBC

All replies

  • Hi,

    It doesn't matter the version as long as it Supports ether PRI or Standard SIP. you can get AudioCodes SBC on Mediant 1000/800 SMBG, then you can integrate 3300 over ether PRI or SIP. please note that 800 only support single PRI Connection.

    Thamara.

    Wednesday, November 09, 2011 5:08 PM
  • we have a AudioCodes Mediant 1000 however its just the gateway for Lync to talk to the 3300 as it still has the PRI's.  So the version of the 3300 doesnt matter then?

    thanks!


    DURP
    Wednesday, November 09, 2011 5:35 PM
  • Does 3300 supports Standard SIP? if so, you can do the direct SIP integration via the Mediant 1000 and lose the PRI s

    Thamara.

    Wednesday, November 09, 2011 5:51 PM
  • Yea i think it does as we currently have the 3300 do direct SIP integration to the Exchagne UM server for voicemail.  I will be setting this up over the next few weeks so I guess we will find out. :)  thanks for the help!
    DURP
    Wednesday, November 09, 2011 5:57 PM
  • no worries. please mark as answer if it helps :)

    Thamara.

    Wednesday, November 09, 2011 6:03 PM
  • We are using DMG 2000 and it requires 5.1 version so I would think you would be fine with a version newer.

    if you are on version 10.X it supports SIP 2.0 just fine.

     

    Brett

    Thursday, November 10, 2011 9:16 PM