none
Configrung Lync Edge Server With A/V Service disabled RRS feed

  • Question

  • Hello..

    I have two Questions regarding the LYNC EDGE Server.

    1. Is it possible to deploy the LYNC edge server without configuring the Audio/Video Edge Service ?  Our Front End servers have the AV services disabled. For instance the topology builder has options to enter the external FQDN and IP address for AV edge , can i skip this during the installation or is it a required field , unless entered we cannot proceed ?

    2. What are the required steps to change the External FQDN of AV Edge. For instance during the deployment we are using av. domain.com and later say after 6 months we plan to use Audio.domain.com ....  Is it a possible option ? Do i need to publish the topology all over again....  Is changing the FQDN of AV Edge equivalent to Reconfiguring the Edge Sevrer all over again ??? 

    Your help is much appreciated .

     

    Wednesday, June 8, 2011 6:00 PM

Answers

  • ArchanaVR

    1. Can I ask why you are considering this option? I suspect the topology builder will require this configuration to be entered and once the topology is published and you try to install the Edge role, it will require that the specified IP address is configured on the server. However, there would be nothing to stop you from blocking external access to this IP address at your external firewall. You also don't have to publish a DNS record for the AV. It would also be possible to set the service to disable but this may cause issues.
    2. You need to change the configuration in the Topology Builder, publish and re-run the installation on the Edge. Also this would affect certificates and DNS.

    Mike


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks

    MCITP: Lync, Exchange 2010 & Server Administrator

    Blog
    • Marked as answer by ArchanaVR Thursday, June 9, 2011 11:16 AM
    Wednesday, June 8, 2011 7:57 PM
  • It is possible to change the configured FQDN with the topology builder, but you have to publish new public certificate. Wy do yo disable the AV Service?

    You can diable the AV with a policy.


    regards Holger Technical Specialist UC
    • Marked as answer by ArchanaVR Thursday, June 9, 2011 11:16 AM
    Wednesday, June 8, 2011 8:36 PM

All replies

  • ArchanaVR

    1. Can I ask why you are considering this option? I suspect the topology builder will require this configuration to be entered and once the topology is published and you try to install the Edge role, it will require that the specified IP address is configured on the server. However, there would be nothing to stop you from blocking external access to this IP address at your external firewall. You also don't have to publish a DNS record for the AV. It would also be possible to set the service to disable but this may cause issues.
    2. You need to change the configuration in the Topology Builder, publish and re-run the installation on the Edge. Also this would affect certificates and DNS.

    Mike


    If a post is helpful, please take a second to hit the green arrow on the left, or mark as answer, thanks

    MCITP: Lync, Exchange 2010 & Server Administrator

    Blog
    • Marked as answer by ArchanaVR Thursday, June 9, 2011 11:16 AM
    Wednesday, June 8, 2011 7:57 PM
  • It is possible to change the configured FQDN with the topology builder, but you have to publish new public certificate. Wy do yo disable the AV Service?

    You can diable the AV with a policy.


    regards Holger Technical Specialist UC
    • Marked as answer by ArchanaVR Thursday, June 9, 2011 11:16 AM
    Wednesday, June 8, 2011 8:36 PM
  • Thanks much!

    Thats customers requirement .They dont want the AV service.We have Edge Servers in LoadBalanced configuraiton, that would mean we need to assign 3 IP addresses (2 IP+1 VIP) even though we are not using it. This is the reason they want us to deploy without configuring the AV edge. 

    @Holger:  Could you please tell me how to disable AV with policy? In the Control Panel-> External User Access i dont find this option. Or should i be disbaling IP Audio/Video in Conferecning Policies and apply it to all users ?

     

    Thursday, June 9, 2011 11:13 AM
  • Hi,

    If you didnot give the ip for a/v services, that means you didn't deploy A/V role in edge server. So you needn't policy to disable it.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, June 10, 2011 7:29 AM
    Moderator