none
Skype for Business 2015 Server Front-End service not starting RRS feed

  • Question

  • Hi Team,

    please help me.

    am installed the Skype for Business 2015 in child Domain.

    fresh installation, after installed, Front-End service not starting.

    Error:

    System Event Log:-

    The description for Event ID 7024 from source Service Control Manager cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event: 

    Skype for Business Server Front-End
    %%3287185656

    The locale specific resource for the desired message is not present


    Regards, Pradhap P

    Monday, August 7, 2017 1:43 PM

Answers

  • Hi Team,

    thank you very much for all.

    I resolved my issue.

    just done the Windows & Skype latest update.

    i think it may be some bugs. after update all are working fine.


    Regards, Pradhap P

    • Marked as answer by Pradhap P Saturday, August 19, 2017 10:42 AM
    Saturday, August 19, 2017 10:42 AM

All replies

  • Hi.

    Please check your certificate for FE.


    MCITP, MCSE. Regards, Oleg

    Monday, August 7, 2017 1:58 PM
  • Hi Pradhap P,

    Agree with Oleg.

    I have seen some similar situation, it is caused by intermediate certificate was missing, after importing the intermediate certificate fixed the issue, so we suggest you check your certificate

    I will share a document about how to renew Lync server certificate, it’s same to SFB server 2015
    ttps://blogs.technet.microsoft.com/uclobby/2013/09/16/renewing-lync-server-20102013-certificates/

    Hope this reply is helpful to you.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, August 8, 2017 2:19 AM
    Moderator
  • Hello Team,

    Thanks for Reply.

    all certificate s are fine, new CA server installed. 

    still am not find issue, please help me....


    Regards, Pradhap P

    Tuesday, August 8, 2017 4:42 AM
  • Hi Pradhap P,

    Thanks for your response.

    What kind of SFB server did you use, a standard edition or an enterprise edition?

    Are there any other event error in SFB application log ?

    Please try to reboot your SFB FE server and test if the issue persists.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 14, 2017 6:51 AM
    Moderator
  • Please check your event logs for the exact issue, if the issue persists restart the server. If the issue not resolved you can stop all the services and can reinstall and configure your Skype for Business server once again.
    Monday, August 14, 2017 8:51 AM
  • Also make sure that the Trusted Root Certification Authorities store only contains self-signed certificates (certificates in which the certificate property "Subject" is the same as the certificate property "Issuer"). Move any certificates that are not self-signed certificates from the Trusted Root Certification Authorities store to the Intermediate Certification Authorities store.
    Monday, August 14, 2017 10:14 AM
  • Hi Team,

    thank you very much for all.

    I resolved my issue.

    just done the Windows & Skype latest update.

    i think it may be some bugs. after update all are working fine.


    Regards, Pradhap P

    • Marked as answer by Pradhap P Saturday, August 19, 2017 10:42 AM
    Saturday, August 19, 2017 10:42 AM
  • I am glad to hear that your issue has been resolved, and thanks for your sharing 

    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 21, 2017 9:14 AM
    Moderator