none
No Alert Sound from IMs RRS feed

  • Question

  • Have tried all of the suggestions to ensure sound on IM notifications..... still no sound.  Laptop sound is up as is evidenced by a ding when a new email arrives.  Sound works when I call in Lync so that's all good.  Just cannot get it to notify me when a new IM comes in....  H E L P!
    Friday, August 10, 2018 3:45 PM

All replies

  • Hi Esarge,

    First, you could refer to the following instruction to check the ringtone settings of your Skype for Business if you like.

    https://support.office.com/en-us/article/set-ringtones-and-sounds-options-in-skype-for-business-005756ea-5be4-496d-8372-fa835885bf5a

    Please select the “Play sounds (including ringtones for incoming alerts and IM alerts)” in the Ringtones and Sounds tab to see if it works.

    By the way, did you set on a “do not disturb” mode now? Please also make sure you’ve picked the showing alerts option as the following.

    If the above tip can’t work, please try to open the Windows Control Panel and click Sound. In the “Sounds” tab, look under Program Events for Skype for Business, reset the sounds of the “Incoming IM”, and test if the new one works.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, August 13, 2018 6:29 AM
    Moderator
  • Hi ,

     

    Do you have some updates? If the reply help to you ,please mark the reply as answer.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, August 14, 2018 10:03 AM
    Moderator