none
the connection was before close TLS RRS feed

All replies


  • Best Regard Mohammad Reza Abdi

    Monday, October 30, 2017 6:32 AM
  • Typically means that something is configured incorrectly, such as the expected hostnames of servers don't match the actual hostnames of the servers that are trying to communicate. Most likely its a certificate related issue, perhaps something as simple as it not being trusted by one of the parties - as a result it doesn't even attempt to establish a secure connection and stops the communication before making it secure.

    Those are just examples, there are several things can generate such an error - but as you've provided little to no further information there's nothing else anyone else will be able to tell you.

    You have to at least try to be a little helpful if you want people to be helpful in return :)

    Kind regards
    Ben


    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you've asked, please mark the thread as answered to aid others when they're looking for solutions to similar problems.


    Monday, October 30, 2017 8:46 AM
  • You've already asked this question here.

    Kind regards
    Ben


    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you've asked, please mark the thread as answered to aid others when they're looking for solutions to similar problems.

    • Proposed as answer by Er-D Monday, October 30, 2017 2:50 PM
    Monday, October 30, 2017 8:51 AM
  • I also answer the question in another thread. It because he is using a wildcard certificate.

    Greetings,

    Erdem


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. That will encourage me - and others - to take time out to help you.

    • Proposed as answer by Er-D Monday, October 30, 2017 2:50 PM
    Monday, October 30, 2017 1:29 PM
  • Hi AbdiMreza,

    Agree with Ben.

    Could you provide more information about this issue? Such as Topology, Did you find event ID of this error on the edge server?

    You could check your local certificate store, the following link you could have a reference.

    Here is a link https://support.microsoft.com/en-us/kb/2464556


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, October 31, 2017 6:57 AM
    Moderator
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, November 1, 2017 8:50 AM
    Moderator