Unable to Use Passwordless Options in the Microsoft Authenticator App RRS feed

  • Question

  • I've been trying to use the Microsoft Authenticator app to log in to my Microsoft Account.  When I choose the passwordless option and verify my request on my phone, I get a message that says something went wrong and to send my logs.  I am able to use the standard password option and then try to verify my identity by sending a request to my phone.  The request comes in and I tap approve, but then get a message saying the request has expired.  I can verify my identity using the eight digit number in the app though.  Thankfully, I can still access my Microsoft Account, but I really would like to get the passwordless options working again, as they were a couple of weeks ago.  Is there something wrong with how passwordless login is set up on my account, or, is the issue with the app?

    The Microsoft Authenticator app gave me this number in case support needs it:  SACEBPT3

    I've also tried the following steps with no luck:

    • Removed then re-added the passwordless and 2 factor authentication options from my Microsoft Account.
    • Switched from iOS to Android, including deleting and reinstalling the Microsoft Authenticator app on both platforms.
    • Removing and re-adding the Microsoft Account in the Authenticator app.  (Tried on both iOS and Android)
    • Turning off App Lock.

    I'm running iOS 14.1 and Android version 10 with the August 2020 security patches.

    • Edited by DJBPace07 Wednesday, October 21, 2020 12:25 PM
    Wednesday, October 21, 2020 12:24 PM

All replies

  • I have the same problem.  I also tried deleting and reinstalling the authenticator on my iPhone.

    Look forward to a resolution.


    Thursday, November 12, 2020 2:40 PM
  • Mine may have been fixed.  I tried logging in and it allowed me to use the passwordless option.  I'm not sure what fixed it, or if it is only a temporary fix.
    Sunday, November 15, 2020 7:07 PM