none
skype on-premises RRS feed

  • Question

  • Hi Microsoft Forum, i have a problem with my skype for business server,

    1. Sing In Issue

       - For new user at branch, it isn’t real time for authentication and show message cannot connect to      server, but actually the server is online.

    2. Add external contact

                                Sometime is ok, sometime error. After add but it show offline and cannot chat

                           3. Status Issue

                               - Status is always offline (actually he is online.

    Note:my skype for business has down all and i just restore from VM backup, when i restore the VM it appear all error about, my skype for business is Standard Edition, Thanks Advance for any comment

    .    Add external contact

    Sometime is ok, sometime error. After add but it show offline and cannot chat.

    2. For status offline "some user can see online but other user show offline" both internal and external user

    3. my skype for business run on ESXi and i has backup Full VM skype for business and last year my server down, So i restore my skype for business server from VM that i backup in previous.

    4. some users have issue, and some no issue

    5. my skype version 6.0.9319.0

    6. we are current using on-premises

    Friday, December 2, 2016 3:17 AM

All replies

  • Have you tried to remove users with problems from Lync and add them new to Lync?

    If user could not login, will this not working only on the branch side?

    You should check, that your srv records are set correct.


    regards Holger Technical Specialist UC

    Saturday, March 4, 2017 8:49 PM