none
Exchange calendar info and voicemail dosent show in mobile client unless url is manually entered RRS feed

  • Question

  • Using the Lync/SFB mobile client on windows phone, it will sign in and work correctly but no exchange data like meetings will show. However it will show up if i turn off autodetect and manually enter the url ie https://autodiscover.something.com/EWS/exchange.asmx
    Thursday, March 17, 2016 8:11 AM

Answers

  • Hi jayfletcher,

    Have you installed the latest version of Skype for Business App?

    https://www.microsoft.com/en-us/store/apps/skype-for-business/9wzdncrfjbb2#version-notes

    If the problem continues, I would like to collect the following information.

    1. Check if you are able to reproduce the issue on another WP.

    2. Check if it works on other platforms (e.g iOS and Android).

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, March 18, 2016 7:35 AM
    Moderator
  • Hi Jay,

    1.) When you say it doesn't work on windows phone, are you saying it works OK on an IOS or android device?

    2.) Does Exchange integration work OK for external users who use the desktop application?

    3.) Do you have A and SRV records for Exchange autodiscover that resolve correctly when you perform a lookup?

    4.) Is this internal or external?

    Kind regards
    Ben


    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you've asked, please mark the thread as answered to aid others when they're looking for solutions to similar problems or queries.

    Friday, March 18, 2016 9:06 AM

All replies

  • Hi jayfletcher,

    Have you installed the latest version of Skype for Business App?

    https://www.microsoft.com/en-us/store/apps/skype-for-business/9wzdncrfjbb2#version-notes

    If the problem continues, I would like to collect the following information.

    1. Check if you are able to reproduce the issue on another WP.

    2. Check if it works on other platforms (e.g iOS and Android).

     

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, March 18, 2016 7:35 AM
    Moderator
  • Hi Jay,

    1.) When you say it doesn't work on windows phone, are you saying it works OK on an IOS or android device?

    2.) Does Exchange integration work OK for external users who use the desktop application?

    3.) Do you have A and SRV records for Exchange autodiscover that resolve correctly when you perform a lookup?

    4.) Is this internal or external?

    Kind regards
    Ben


    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you've asked, please mark the thread as answered to aid others when they're looking for solutions to similar problems or queries.

    Friday, March 18, 2016 9:06 AM