none
Minimize Lync on login/startup RRS feed

  • Question

  • Is there anyway to minimize Microsoft Lync on startup? It's annoying some members of staff and to gain acceptance I need to start it minimized

    Any solutions would be appreciated

    Robbie

    Thursday, December 9, 2010 1:15 PM

All replies

  • Any ideas? Im talking about it being minimised when the user logs into the PC not into Lync

    Robbie

    Monday, December 13, 2010 10:26 AM
  • Open up the Lync Options (Settings icon on the right of the user name & presence menu) and choose tools - options. On the left take the "Personal" tabpage and deselect "Show Lync in foreground when it starts".

    Does that help?


    Technical Specialist Microsoft OCS & UC Voice Specialisation - http://www.uwictpartner.be
    If you think my post is the answer to your question, please mark it as answer so future visitors can easily find it.
    • Proposed as answer by Andrej Orlov Friday, June 9, 2017 12:29 PM
    Monday, December 13, 2010 3:56 PM
  • It does do you know if there's a registry key or a global powershell configuration for that?

    Thanks,

    Robbie

    Monday, December 13, 2010 4:11 PM
  • Actually that option is unticked for me already. I want communicator to only be in the system tray on startup
    Monday, December 13, 2010 4:15 PM
  • I also need this... There's no justification for the Lync client to occupy space on the taskbar and attention of a user the whole day. Without being rude and disrespectful, I wonder if there's any other IM client in the world that does not have such a feature? ;-)
    Thursday, May 5, 2011 3:11 PM
  • Locate Communicator.exe executable, go to properties and set to run in Vista compatibility mode.


    Drago


    http://www.lynclog.com
    Thursday, May 5, 2011 10:19 PM
  • Go to Tools-->Options-->General

    Select the 'Minimize to the notification area instead of the taskbar' check box under 'Application Window'.

    Now Lync will minimize to system tray when you click the close button.


    • Proposed as answer by Kelbow Thursday, May 19, 2011 7:04 PM
    Wednesday, May 11, 2011 9:10 AM
  • Hooray! THANK YOU!
    Thursday, May 19, 2011 7:04 PM
  • Still doesnt include minimize on startup which people want this thread isn't answered
    Thursday, May 19, 2011 8:04 PM
  • I have the same problem.  This option is not available on my client:

     

     'Minimize to the notification area instead of the taskbar' 

     

    ETA:

    It seems if I click on the X to close several times fast enough, it closes the window.

    Tuesday, June 14, 2011 6:42 PM
  • Hi,

     

    I have the same problem and I have just tried what Ruben Nauwelaers has suggested... And it works...

     

    The registrykey to deselect the setting is:

     

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Communicator]
    "AutoOpenMainWindowWhenStartup"=dword:00000000

     

    Kind regards,

    Carl-Marius

    • Proposed as answer by Carl-Marius Thursday, June 21, 2012 2:39 PM
    Thursday, September 15, 2011 5:08 AM
  • Please refer below links and it worked for me!

    http://ms-uc.herber.co/?p=171

    • Proposed as answer by Dennis_Ro Monday, January 22, 2018 5:31 PM
    Monday, September 24, 2012 11:28 AM
  • Pretty easy process.

    1) Create a shortcut to Lync.

    2) Right click new shortcut and select "Properties", and then select the "Shortcut" tab in the properties window.

    4) Change the "Run" dropdown selection from "Normal window" to "Minimized", and click "OK" button.

    5) Copy/move the shortcut to directory: "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup". This is the location on my windows 7 system.

    6) Open Lync and de-select the "Automatically start Lync when I log into Windows".

    That's it!

    Friday, November 8, 2013 12:43 PM
  • Awesome thanks!
    Wednesday, July 2, 2014 7:16 PM
  • An update to Carl-Marius' reply. The relevant registry key has been moved for Office2013/Skype for Business, and is now:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Lync]
    "AutoOpenMainWindowWhenStartup"=dword:00000000

    Cheers

    Duncan

    Wednesday, November 18, 2015 12:09 AM
  • So many years and MS can't replicate this version from the regular Skype version or any other decent IM client.. Yeah, there is a registry key.. hooray..
    Monday, March 6, 2017 6:41 AM
  • Btw, there IS a setting in Personal tab to make Skype not start in front. Though it often still pops up in front when logging into your PC. Crappy software. Same as this shitty forums, can't even reply here on mobile..
    Friday, June 9, 2017 5:14 PM
  • The "Start the app in the foreground" checkbox under Options-Personal does nothing. After a reboot S4B always starts Restored (in the foreground) - very annoying and could expose confidential information.
    Wednesday, December 13, 2017 7:59 AM