none
Lync 2013 client - Windows search results RRS feed

  • Question

  • I have Lync 2013 client installed with Office 2010.

    When clicking the Start button and typing text into the search box, the usual search results are returned.  In the "Microsoft Outlook" section you click on a result (email) and absolutely nothing happens.  I searched known problems and didn't see this one.

    Can someone verify this is broken ?  I have two clients with the same exact issue.

    Skip


    Skippy

    Tuesday, January 15, 2013 11:15 PM

Answers

  • Hi,

    Lync 2013 is one of the components of office 2013. In the windows 7 client, you can not install the office 2013 and office 2010 in the same PC.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sean Xiao
    TechNet Community Support

    Friday, January 18, 2013 9:11 AM
    Moderator

All replies

  • Hi,

    You may be posting in the wrong foums, this might be for the Office forums (http://social.technet.microsoft.com/Forums/en-US/category/officeitpro)

    Either way are you using windows 7 or 8? and does it work if you have outlook open then trying to open an email from the search result?

    On Winodws 7 it seems to work. You using Office 2010 SP1?


    Jamie Smith | MCITP: Lync 2010 / Exchange 2010 | MCSA: Windows Server 2012 | wwww.jsmithnz.com

    Tuesday, January 15, 2013 11:52 PM
  • No.  This is the right forum.

    Before installing Lync 2013 client my search was working perfectly.  After installing Lync 2013 client it is broken.  This is Windows 7 by the way, not Windows 8.

    Clicking on any email item in the search produces nothing.  Also, the icons have all changed to Outlook 2013 looking icons even though I am running Outlook 2010.


    Skippy

    Wednesday, January 16, 2013 8:33 PM
  • Hi,

    Lync 2013 is one of the components of office 2013. In the windows 7 client, you can not install the office 2013 and office 2010 in the same PC.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sean Xiao
    TechNet Community Support

    Friday, January 18, 2013 9:11 AM
    Moderator
  • This is not an answer per the 2013 client requirements on Technet:

    http://technet.microsoft.com/en-us/library/gg412781.aspx

    • Lync 2013 integration features are supported on Outlook 2013 and Microsoft Outlook 2010.

    We're seeing this with Windows Search on Windows 7 with Office 2010. A repair of Office seems to fix the issue.

    Tuesday, February 19, 2013 2:49 PM
  • If you have office 2010 use the keys below, the Lync install will change them to Office15:

    [HKEY_CLASSES_ROOT\CLSID\{138508bc-1e03-49ea-9c8f-ea9e1d05d65d}]

    @="@C:\\Program Files\\Microsoft Office\\Office14\\MAPISHELL.DLL,-110"

    [HKEY_CLASSES_ROOT\CLSID\{138508bc-1e03-49ea-9c8f-ea9e1d05d65d}\DefaultIcon]

    @="@C:\\Program Files\\Microsoft Office\\Office14\\MAPISHELL.DLL,-504"

    [HKEY_CLASSES_ROOT\CLSID\{138508bc-1e03-49ea-9c8f-ea9e1d05d65d}\InprocServer32]

    @="C:\\Program Files\\Microsoft Office\\Office14\\MAPISHELL.DLL"

    "ThreadingModel"="Apartment"

    [HKEY_CLASSES_ROOT\CLSID\{138508bc-1e03-49ea-9c8f-ea9e1d05d65d}\ShellFolder]

    "Attributes"=dword:20140000


    • Proposed as answer by Cyphon Thursday, February 28, 2013 6:31 PM
    Thursday, February 28, 2013 6:13 PM
  • Awesome - great solution!

    Skippy

    Thursday, February 28, 2013 8:23 PM
  • That seems to have just changed the icons for me.  I still can't open the messages from within windows search :-(

    Alex

    Friday, June 28, 2013 2:16 PM
  • Experience the very same behaviour. A workaround, a bit tedious though, is to re-install Office 2010 after installing the Lync 2013 client. Then Windows Search functionality, in regards to Outlook objects, is fully functioning again.

    Hope this help you out.

    Rgds

    Stefan

    p.s. Have not had the time yet to monitor the registry changes the re-installation of O2010 render but most likely that would be a better option.

    Thursday, April 10, 2014 9:34 PM