none
Error de servidor en la aplicación '/owa'. RRS feed

  • Question

  • Hi, perform user authentication. The following error appears. any suggestions
    Thank you

    Descripción:

    Excepción no controlada al ejecutar la solicitud Web actual. Revise el seguimiento de la pila para obtener más información acerca del error y dónde se originó en el código.

    Detalles de la excepción: Microsoft.Exchange.Clients.Owa.Core.OwaADObjectNotFoundException:

    Error de código fuente:

    Se ha generado una excepción no controlada durante la ejecución de la solicitud Web actual. La información sobre el origen y la ubicación de la excepción pueden identificarse utilizando la excepción del seguimiento de la pila siguiente.

    Seguimiento de la pila:
    [OwaADObjectNotFoundException]
       Microsoft.Exchange.Clients.Owa.Core.OwaIdentity.CreateOWAMiniRecipientBySid() +146
       Microsoft.Exchange.Clients.Owa.Core.OwaWindowsIdentity.InternalCreateExchangePrincipal() +60
       Microsoft.Exchange.Clients.Owa.Core.FBASingleSignOnFilterChain.GetExchangePrincipalFromWindowsIdentity(WindowsIdentity windowsIdentity, String smtpAddress) +292
       Microsoft.Exchange.Clients.Owa.Core.FBASingleSignOnFilterChain.HandleIfLegacyRedirect(WindowsIdentity identity, String explicitLogonUser, Configuration owaConfiguration, HttpApplication httpApplication) +178
       Microsoft.Exchange.Clients.Owa.Core.FBASingleSignOnFilterChain.FilterRequest(Object source, EventArgs e, RequestEventType eventType) +664
       Microsoft.Exchange.Clients.Owa.Core.RequestFilterChain.ExecuteRequestFilterChain(Object source, EventArgs e, RequestEventType eventType) +38
       Microsoft.Exchange.Clients.Owa.Core.OwaRequestEventInspector.OnPostAuthorizeRequest(Object sender, EventArgs e) +47
       System.Web.SyncEventExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +80
       System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +171
    


    Thursday, September 19, 2019 1:41 PM

All replies

  • Hi

    Can you provide more information. Is this happening when you launch owa?

    Have you tried to reboot the server at all or do an IISReset? What version of Exchange 2010 are you on? Are you planning to migrate to Exchange 2013 or higher as 2010 support is ending next year.


    Hope this helps. Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, September 19, 2019 5:30 PM
    Owner
  • Hi rbrc,

    Does owa work normally before, what changes have been made recently?

    What's the result when you access ECP, can ECP work normally?

    Try rebuilding the OWA virtual directory and running iisreset or recycle MSExchangeOWAAppPool in Application Pools from IIS Manager then verify the results.

    And as said above, it's recommended to upgrade your Exchange 2010 to later version.

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, September 20, 2019 7:23 AM
  • Hi,

    Is there any update about your issue?

    Regards,

    Joyce Shen


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, September 24, 2019 3:00 AM