Shared meeting notes in Lync/OneNote RRS feed

  • Question

  • Hi,

    I followed the instructions here:  "" with a view to sharing a OneNote page of notes with other meeting attendees.

    It doesn't work - permissions issue. 

    In the link above, it says:

    "You don’t have to share the entire notebook, only the page you want. "

    However, I can't find a way to do this.  When you share a notebook in OneNote (from File-Sharing) you can only specify access at the whole notebook level.  There appears to be no granular access controls that enable sharing a single page only.

    This is Office365, hosted, all participants are on the same system.  I could share the whole notebook easily, but don't want to (it's got loads of other stuff in it besides the meeting notes).  Also I don't want to have to create a new notebook for every meeting I do.

    Is there a way?  Or is the guide I linked to wrong?



    Saturday, January 10, 2015 11:11 AM

All replies

  • Hi Ben,

    There’s no problem with my Lync.

    If you’re using Office 365, I suggest you can also post a question on Office365 forum for assistance. Thank you for your understanding.

    Best regards,


    Monday, January 12, 2015 8:53 AM
  • Hi Eric,

    Thanks for the reply.

    Yes I get that box as well, but note the text at the bottom of it: "Only people who have access to the notebook will be able to use the notes".  When you click the link to see who's sharing, it only lets you share at the notebook level.  So it looks like you have to give access to the entire notebook (through the File/Sharing option).  The window you have shown above seems only to be for notification/linking purposes, not for permitting access to a single page?

    Also thanks for your cross-posting suggestion.  In fact I posted there originally, and someone there directed me to this forum: "answers[dot]Microsoft[dot]com/en-us/office/forum/office_365hp-onenote/shared-meeting-notes-in-lynconenote/05ce655d-99d8-4903-bd17-1aa4f419b74a?tm=1420810248275"



    Monday, January 12, 2015 11:39 AM
  • Hi BenxGoodyear213,

    I tested and I had the same experience.

    It seems that you have to give access to the entire notebook, not the page level.

    Best regards,


    Monday, January 19, 2015 9:40 AM