none
Lync 2010/Office 2K7 save message conversations greyed out... RRS feed

  • Question

  • I'm having a really hard time finding information pertaining to Lync 2010 having this issue - everything I've found has involved LCS or OCS clients.

    So I have a random mix of people who have the ability to save IM's to their Conversation History folder, and a mix of people who have this option greyed out. The people who can't save IM's manually also have the option under Tools\Personal to save their IM conversations to their Outlook folder greyed out as well. We don't use separate pools, so it shouldn't be a policy issue. Can anyone point me in the direction as to where I should start looking to try and resolve this?

    Thursday, November 10, 2011 9:44 PM

All replies

  • SJ,

     

    Can you verify two things.  The patch version of Lync and Outlook between the users that work and those that fail, and is there an intergration error on those that fail?


    BBB
    Thursday, November 10, 2011 10:57 PM
  • Hi SJ,

    Here’re some tips for you.

    ·          Make sure you’ve installed outlook.

    ·          Use the normal account sign in the issue machine and check the PIM.

    ·          Please note, IMAutoArchivingPolicy will disable auto-archiving of instant message conversations to the Outlook Conversation History folder.

    If any, please feedback.

    Monday, November 14, 2011 9:22 AM
    Moderator
  • Hi SJ,

    Any update?

    Wednesday, November 16, 2011 10:49 AM
    Moderator
  • Lync client version is 4.0.7577.0 and I'm not sure what patch level she's up to with Office 2K7 - I'd verify this but she's been out of the office.

    We can use me as an example though - I'm a domain admin, I'm running Lync client version 4.0.7577.314 and Outlook 2010 version 14.0.6106.5005. The option is greyed out for me as well. I do have a conversation history folder and it does record PC to PC calls, remote sessions, etc. - just not IM's.

    Wednesday, November 16, 2011 8:07 PM
  • Anyone?
    Thursday, December 1, 2011 7:00 PM
  • Check the client policies assigned. If EnableIMAutoArchiving is $False, then the option to save messages will be greyed out in the UI. Client polices can be set globablly, by site, or by user. Try checking which policy is assigned to a user who can save IM's and one who can't with the Get-CSUer cmdlet. For more detailed information on this cmdlet and Lync Client Policies, check out this post.

    If the setting is defined in the Lync Client Policies and OCS had previously been deployed, confirm that no old GPO's defined for OCS are still active in the domain. You can check the User and Machine policy keys (HKCU or HKLM\Software\Polices\Microsoft\Communicator) to see if any settings are defined there.

    Saturday, January 21, 2012 4:32 PM