none
Lync 2010 compatibility IOS 11 RRS feed

  • Question

  • Is there a planned update to Lync 2010 to address compatibility issues with IOS 11? Unable to use Lync 2010 on new ipad.
    Friday, November 10, 2017 5:16 PM

All replies

  • Hi MedicWelton,

    Use skype for business istead of Lync on all Apple deivices. Full compatible with all Lync server.


    regards Holger Technical Specialist UC

    Friday, November 10, 2017 8:05 PM
  • Skype for Business on iOS does not work with Lync Server 2010. The desktop client for Skype for Business on macOS will work however. 

    When iOS advanced to version 11, it killed all compatibility with Lync server 2010. 
    Sunday, November 12, 2017 8:00 PM
  • Hi MedicWelton,

    No,there is no planned update Lync 2010 client,please update lync 2010 client to skype for business 2016 client on the IOS 11.


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, November 13, 2017 6:59 AM
    Moderator
  • I can confirm that Skype for Business on iOS 11 doesn't work with my organization's Lync 2010 server. I receive the message: "Skype for Business - We can't sign you in because your organization doesn't support this version of Skype for Business. Please install Lync 2010 from your mobile store."

    Is this the same response you're getting, MedicWelton?

    Monday, November 13, 2017 5:25 PM
  • Hi Medic,

    The other answers are correct, if you try to connect to Lync server 2010, you cannot use the skype for business mobile client. You need at least a Lync 2013 server.


    regards Holger Technical Specialist UC

    Monday, November 13, 2017 7:49 PM
  • Is there any hope for Microsoft to update Skype for Business to add support for Lync Server 2010?

    This is an increasingly frustrating situation considering there is no way to downgrade an iOS device back to 10.3.3.


    • Edited by SNSh28 Monday, November 13, 2017 8:23 PM
    Monday, November 13, 2017 8:22 PM
  • No, I don't think so.

    The mainstream support is ended 4/12/2016, so only security updates will come for the extended support which also end 4/13/2021.

    Only way is to migrate your Lync 2010 server to Skype for Business.


    regards Holger Technical Specialist UC

    Tuesday, November 14, 2017 7:35 AM
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Tuesday, November 14, 2017 9:29 AM
    Moderator
  • Hi,

    We are running IOS11.1.2 and SfB APP 6.17.3.22, and not able to connect our SfB APP.

    Do you have a solution for this?

    regards Sunemeier

    Tuesday, November 21, 2017 4:01 PM
  • Hi sunemeier,

    You could open a new thread on this forum,please give me more information about the issue.

    For example:

    1.all user have this problem or single user have this problem?

    2.which network cannot sign in?internal or external.

    3.did you get some error message when you login on the SFB app.

    4.Could android client login normally?

    if android client could login ,IOS client cannot login, base on my experience,the problem may caused by the certificate of reverse proxy.

    there is a troubleshooting link about the SFB mobility, your could refer to it.

    https://blogs.technet.microsoft.com/nexthop/2012/02/21/troubleshooting-external-lync-mobility-connectivity-issues-step-by-step/


    Regards,

    Leon Lu


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, November 24, 2017 9:00 AM
    Moderator