none
Skype client with Lync 2010 server - user get alert (toast) but if the message is not accepted it simply disapears. RRS feed

  • Question

  • Hello all,

    We are running into a issue with some of our users (not all of them).

    scenario with users that fails:

    1 - the user 1 sends a message to user2,

    2 - User 2 sees the pop-up alert (toast), but because its busy or not paying attention does not click on "accept".

    3 - after a few seconds the alert (toast) goes away and the message is lost forever.

    scenario with users that works fine:

    1 - the user 1 sends a message to user2,

    2 - User 2 sees the pop-up alert (toast), but because its busy or not paying attention does not click on "accept".

    3 - after a few seconds the alert (toast) goes away

    4 - user2 gets a pop-up conversation window with the message send by user1.

    im running out of ideas on where to look for this issue.

    I would greatly appreciate any inputs!


    • Edited by Jose-Neto Thursday, September 21, 2017 6:21 PM
    Thursday, September 21, 2017 6:21 PM

All replies

  • Hi Jose-Neto,

     

    1.Can you find these missing messages in the conversation like the following picture?

    2.How often does this issue happen?

    3.Does this issue happen to Lync 2013 client and Lync 2010 client?

     

    Based on my experience, we would suggest you update the SFB  client to the latest version and check if the issue still exists.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, September 22, 2017 9:50 AM
    Moderator
  • Hi Leon,

    Thank you for your reply!

    we are using Lync 2013 15.0.4xxxxx looks Skype for business but apparently is just the rebranded version of Lync2013.

    for the users affected it happens every time and no the messages do not make to the missed tab. they just disappear.

    Friday, September 22, 2017 4:58 PM
  • Hi Jose-Neto ,

     

    You could set your account in another computer, does the issue persist? If the issue is miss, please compare two users.

     

    You could perform a clean boot in the windows(This helps eliminate software conflicts) and make a test, the following link is for your reference.

    https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

     

    Have you update the client to the latest version, if not, please update your client to the latest version.

    https://blogs.technet.microsoft.com/uclobby/2016/10/19/lync-2013-skype-for-business-2015-client-update-list/


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, September 26, 2017 9:17 AM
    Moderator
  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, September 27, 2017 8:55 AM
    Moderator
  • my company uses intelliIM, which is a service that was available for OCS users, this is a app you can install on your cellphone since no OCS client was available for iPhone/android.

    we noticed that users that had this issue had a intelliIM account, the interlliIM server is "accepting" the messaged and retaining them, so if a user misses the pop-up the lync client on the computer (or Skype) cant accept the message since it was already done by the intellyIM server.

    we will apply a patch on the interim server in order to check if this behavior stop.

    Wednesday, September 27, 2017 6:38 PM
  • Hi jose-Neto,

    if the problem is missing on the account without interlliIM,the problem may caused by the third-part app(interlliIM),you could apply the patch on the interim server or contact interlliIM to ask for support.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, October 6, 2017 7:06 AM
    Moderator