none
Communicator 2007 will not autostart, but will launch from Shortcut RRS feed

  • Question

  • Good day.  We have a strange situation that is affecting some of our users.

    When logging onto their systems (Vista Enterprise SP2) their Communicator 2007 client will try to connect but will eventually return a Server unavailable error.  However, if they cancel and close the product (either during the logon, or after the error message) and then start the software from the shortcut under the Start button (or C:/Program Files) then they are able to connect without incident.

    Again, this is not across the board, but if one person sees the problem, they continue to see the problem day after day.  Does anyone have any ideas as to why this peculiar action could be taking place and any potential steps to resolve the issue.  This has me at a disadvantage since I have no idea where to start with this particular problem.

    Thanks.

    Cosby

    Friday, June 3, 2011 1:48 PM

Answers

  • hi again,

     

    Sounds strange. Do you use an automatic login (using srv records), or a manual configuration of the client. And have you tried to switch.

    It could be some underlying service dependency which is failing. Have you tried to enable logging in the clients, and read the logfile?

    Don't know what kind of machines you have. But I've had some issues on laptops with both wired and wireless enabled network cards. Shutting down the wireless sometimes helps. (The wireless was here an open zone, and did not have a connection to the infrastructure. The client did not wait for the authorization to complete on the wired network and just threw an error message at me)

     

    According to your initial post. Users close down the app, then relaunches it. What if the just wait a few minutes, then log in again? Or do they really have to shut the application down (which would be strange).

     

    KR,

    Lasse Wedø


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, June 7, 2011 6:33 AM
  • Hi, Cosby,

       Any progress?

       Here’re some suggestions for you.

    1.        Please review Create and Verify DNS Records for Your Server or Pool.

    2.        Please double check the step 12 in Configure Pool and Applications.

    3.        You can try to do some troubleshooting with this tool.

    Above all, hope useful.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, June 7, 2011 9:09 AM
    Moderator

All replies

  • Hi,

    IS UAC enabled? Does the user get prompted for anything when the application is launched?

    I would double check the short-cut in the app you launch manually vs. the short-cut created in the users registry. Just to cross out a mismatch.

     

    KR,

    Lasse Wedø 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Sunday, June 5, 2011 9:00 AM
  • We do have the UAC turned on, but the users do not get prompted for anything when the app is launched.  I will cross check the shortcut versus the actual app to ensure that they match and will post findings.

     

    Cosby

    Monday, June 6, 2011 11:22 AM
  • Confirmed that all registry entries are pointing to the correct Client executable location, so it doesn't look like that is the issue.
    Monday, June 6, 2011 1:53 PM
  • hi again,

     

    Sounds strange. Do you use an automatic login (using srv records), or a manual configuration of the client. And have you tried to switch.

    It could be some underlying service dependency which is failing. Have you tried to enable logging in the clients, and read the logfile?

    Don't know what kind of machines you have. But I've had some issues on laptops with both wired and wireless enabled network cards. Shutting down the wireless sometimes helps. (The wireless was here an open zone, and did not have a connection to the infrastructure. The client did not wait for the authorization to complete on the wired network and just threw an error message at me)

     

    According to your initial post. Users close down the app, then relaunches it. What if the just wait a few minutes, then log in again? Or do they really have to shut the application down (which would be strange).

     

    KR,

    Lasse Wedø


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, June 7, 2011 6:33 AM
  • Hi, Cosby,

       Any progress?

       Here’re some suggestions for you.

    1.        Please review Create and Verify DNS Records for Your Server or Pool.

    2.        Please double check the step 12 in Configure Pool and Applications.

    3.        You can try to do some troubleshooting with this tool.

    Above all, hope useful.


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, June 7, 2011 9:09 AM
    Moderator
  • Hi, Cosby,

       Any update? Have you solved this problem?


    Please remember to click “Mark As Answer” on the post that helps you, and to click “Unmark As Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, June 9, 2011 2:17 AM
    Moderator