none
Communicator Conversation History not saved in Outlook

Answers

All replies

  • Hi, would you please try:

    1 Uninstall MOC, remove the profile at C:\Users\test\AppData\Local\Microsoft\Communicator, also remove registries from here: HCU\Software\Microsoft\Communicator\test@domain.com, then install MOC.

    2 After then Recreate Outlook profile.

    3 Start MOC, re-configure 'Save my instant message conversations in the Outlook Conversation History folder'.


    Best regards,
    Thursday, October 21, 2010 6:53 AM
  • Did exactly as requested.

    It still doesn't work.

     

    Am wondering if there is anything else to delete besides AppData, Registry and Outlook Profile (short of re-installing Windows); MOC still had my contact list and status message.  Also, FWIW, both Outlook and Communicator were 'automatically' configured.

    Monday, November 29, 2010 1:53 PM
  • I had this problem, and found that somehow my original Converstation History folder had got moved (in my case, into my drafts folder) and a new (empty) converstaion history folder had been created in its place. The conversations were still being saved, but I never noticed it was to a folder inside my Drafts.

    When you're in Communicator, click 'Tools' then select 'View Conversation History' . This will take you to the real conversation history folder.

    I found this post when googling for a solution so thought I'd post back after I found out what was going on in my case, so that it might help others.

    Friday, July 01, 2011 3:02 PM
  • So I tried the tricks above. I have no folder in my deleted items folder. Any suggestions on what to try next?

    One other thing is that in Communicator tools->View Conversation History is greyed out.

    • Edited by DPBaker Wednesday, October 26, 2011 6:30 PM
    Tuesday, October 25, 2011 9:25 PM
  • I'm having the exact same issue. The 'View conversation history' option is greyed out as above. #

    When I look at Tool->Options->Personal the save option is also greyed out (although it is ticked!!)

    Any suggestions???

    Friday, November 04, 2011 3:49 PM
  • I have a similiar issue to this, I've deleted the registry keys and it made no difference.

    I am running Office 2010 64bit and I don't think OCS can make the link to Outlook in order to write conversation history into Outlook.

    I think, if you were to run Office 2010 32bit it would probaly work....

    Monday, November 07, 2011 9:50 AM
  • having the same problem...exactly the same...any updates on this issue ??

    cheers

    Thursday, November 10, 2011 3:31 AM
  • OCS is not compatible with Office 2010 64-bit...the workaround in the KB suggest uninstalling and installing the 32-bit version of Office 2010.

    http://social.technet.microsoft.com/Forums/en/outlook/thread/e8cfa1ab-bdae-45ac-ad28-0982edeab3ff

    http://support.microsoft.com/default.aspx?scid=kb%3ben-US%3b2028836

     

    Wednesday, November 16, 2011 5:11 PM