none
Hybrid issue with Skype for business online RRS feed

  • Question

  • We are facing intermittent issue between our online and on-prem users. When a SFB user pings an On-prem user, sometimes message is not getting delivered. After sometime if user pings again, message is getting delivered. SO it's intermittent. We are having 4 FE lync 2010 servers and 2 Edge Lync 2010 servers. The client side sip logs of on prem user shows "SIP/2.0 504 Server time-out" for Edge servers pool.

    Can someone help me to troubleshoot it ?

     
    Monday, May 28, 2018 1:05 PM

All replies

  • Hi,

    Did the issue only happen to specific SFB client or all SFB client had the issue? Please check this firstly.

    If specific client had the issue, please try to rebuild user profile and then check again.

    Try to install the latest update for SFB client side.

    If all users had the issue, please refer to the link below check the hybrid configuration
    https://blogs.technet.microsoft.com/nexthop/2016/09/27/validate-your-lync-server-2013-or-skype-for-business-2015-hybrid-configuration/

    Moreover, please check if there are any error message in SFB Edge server.


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, May 29, 2018 6:16 AM
  • Hi,

     

    Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, May 30, 2018 10:05 AM
    Moderator