none
Problems logging on after installing Windows 10 Preview RRS feed

  • Question

  • I've been using Windows 7 and Office 2013 for some time and works well with our on premise Lync 2013 installation. over the weekend I upgraded my workstation to Windows 10 and have been reinstalling my apps and making notes of things that will need to be looked at and I have a strange issue that Lync will not sign in at all.

    I get the following in the Lync Logs, Windows 10 was a clean install not an upgrade. IP address etc all reconfigured the same and I can access the CSCP through the browser with out any problems.

    Anyone got any ideas?

    1 Login: FAIL (hr = 0x80ee001c)

    Internal Server: Pool1.diti.lr.net:5061

    External Server:

    IsInternalAccessLocation: 1

       autoRetryByErrorCode=1

       withRescheduleHint=0

       withAutoRetrials=0

       Login failed with permanent error or no auto-retrials

    1.1 Lync-autodiscovery: PASS

    1.1.1 Get-NewWebTicket: PASS

    1.1.1.1 ExecuteWithWindowsOrNoAuthInternal: FAIL (hr = 0x3d0000)

    CLogonCredentialManager::GetProxyCredentials()Requesting credential user 0x0D099E88 id=15 asking for credentials with ProxyChallengeDetails[authModes=0, firewallName=, realm=]

    1.1.1.2 ExecuteWithMetadataInternal: FAIL (hr = 0x3d0000)

    Executing wws method with windows auth auth, asyncContext=0E9B9F68,

     context: WebRequest context@ :246078848

      MethodType:4

      ExecutionComplete? :0

      Callback@ :1729887C

      AsyncHResult:3d0000

      TargetUri:https://pool1.diti.lr.net/WebTicket/WebTicketService.svc

      OperationName:http://tempuri.org/:IWebTicketService

    .

    1.1.1.3 ExecuteWithWindowsOrNoAuthInternal: PASS

    1.1.1.4 ExecuteWithWindowsOrNoAuthInternal: FAIL (hr = 0x3d0000)

    Executing wws method with windows auth auth, asyncContext=0E9B9F68,

     context: WebRequest context@ :246078848

      MethodType:4

      ExecutionComplete? :1

      Callback@ :1729887C

      AsyncHResult:3d0000

      TargetUri:https://pool1.diti.lr.net/WebTicket/WebTicketService.svc

      OperationName:http://tempuri.org/:IWebTicketService

    .

    1.1.2 ExecuteWithWindowsOrNoAuthInternal: PASS


    .: Lister :.

    Monday, March 2, 2015 5:38 PM

Answers

All replies

  • Hi,

    Have you applied the latest updates to Lync 2013 client? It'd be useful to here from someone else as to whether they've even had it working at all, as the Lync 2013 client is not supported for use on Windows 10 at this time (for obvious reasons).

    Kind regards
    Ben


    Note: If you find a post informative, please mark it so using the arrow to the left. If it answers a question you've asked, please mark the thread as answered to aid others when they're looking for solutions to similar problems or queries.

    Monday, March 2, 2015 8:01 PM
  • Hi Mike,

    It is not recommend using Lync 2013  on Windows 10 , there are still many problems need to be solved.

    Also, we do not get any relevant information whether or not the Lync 2013 supports Windows 10.

    And the known issue for your reference.

    •There are several known issues with screen sharing with Lync.

    From http://blogs.windows.com/bloggingwindows/2014/11/12/new-build-available-to-the-windows-insider-program/

    Best regards,

    Eric

    • Marked as answer by Mike Lister Tuesday, March 3, 2015 9:42 AM
    Tuesday, March 3, 2015 8:15 AM
    Moderator
  • thanks for the info, I will make sure its patched and give it another go, it may not be supported but doesn't mean I can't get it working. I do have Office through App-V so I can try installing it through that and see if I can get it working :)

    Thanks

    Mike


    .: Lister :.

    Tuesday, March 3, 2015 9:42 AM