none
Unable to enable or disable Skype Autostarting RRS feed

  • Question

  • Hi,

    I cannot uncheck the box "Automatically start Skype for Business when I log on to Windows".

    After unchecking it and if I return back to the option, the box is checked again.

    We have no GPO to set up this into skype so I do not know whats the issue.

    Any advice ?

    Wednesday, October 31, 2018 12:32 PM

All replies

  • Help ! Please
    Wednesday, October 31, 2018 2:39 PM
  • Try this.

    Untick the option and instead of clicking X or just restarting your PC. 

    Click OK and then go to File>Exit so Skype for Business is fully closed (not minimised) before rebooting.

    Then restart your PC.

    Wednesday, October 31, 2018 2:52 PM
  • I am clicking on OK :)

    Anyway, even without quiting Skype, the box return back to the old state

    • Edited by HeadQuaker Wednesday, October 31, 2018 3:13 PM
    Wednesday, October 31, 2018 3:12 PM
  • Hi ,

    You could create a GPO to disable the SFB autostart for batch.

    Please open the following regedit, change the value of  Lync key(please change other the path).

    HKEY_CURRENT_USER> SOFTWARE > MicrosoftWindows CurrentVersion>Run


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, November 1, 2018 7:34 AM
    Moderator
  •  

    Hi,

     

    Are there any updates for this issue, if the reply is helpful, please try to mark it as an answer,  it will help others who have similar issue.


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, November 6, 2018 1:38 AM
    Moderator