none
Outlook 2016 - Contacting the server for information RRS feed

  • Question

  • Hello,

    i have a user, which works remotely and has Outlook 2016 on his machine, connected with our Exchange 2010 Server.

    For a few days now, whenever he opens some emails, he gets the following message box:

    The translation in english should be "Contacting the server for information".

    I am not able to determine why he's getting this message box only on some email (some of those are corporate emails, with a logo that loads from a webserver in the signature).

    For what I knew, in the past, by enabling the log recording, I could have been able to read the logs, but all I got now are some .edl files.

    I tried to open the files with the Event Viewer, without success.

    Monday, July 22, 2019 10:38 AM

All replies

  • Hello,

    from memory of exchange 2010 when it sees an image or other file in a signature it goes off and tries to fetch it from the remote server, so if a client has a gif or other in their sig which has something hosted, your exchange tries to contact wherever it hosted. you have to options you can turn this off in outlook which makes the e-mails look ugly and affects all email, or you can e-mail whoever is sending this and ask them to remove the image.

    Monday, July 22, 2019 10:46 AM
  • Hello,

    from memory of exchange 2010 when it sees an image or other file in a signature it goes off and tries to fetch it from the remote server, so if a client has a gif or other in their sig which has something hosted, your exchange tries to contact wherever it hosted. you have to options you can turn this off in outlook which makes the e-mails look ugly and affects all email, or you can e-mail whoever is sending this and ask them to remove the image.

    No, I don't want to do that.

    Also, the signature is a corporate rule, that I can't remove.

    I'm asking on this forum to try to understand why it worked before thursday.

    I have the .etl files from the log recording, though.

    Monday, July 22, 2019 12:54 PM
  • I don't think we have enough information to be able to say why it worked before Thursday and does not now, there is no detail or mention of that in your original post, my question to you is whats changed?

    OK you don't want to change the outlook option or remove the image, you may be stuck with this happening from time to time.


    • Edited by Anewton Monday, July 22, 2019 1:55 PM
    Monday, July 22, 2019 1:54 PM
  • I don't think we have enough information to be able to say why it worked before Thursday and does not now, there is no detail or mention of that in your original post, my question to you is whats changed?

    OK you don't want to change the outlook option or remove the image, you may be stuck with this happening from time to time.


    Ok, I checked last reboot, and it was on wednesday night. We rebooted the system after the installation of the following Windows Update.

    EDIT: the reboot was on wednesday morning, so I don't think it's related.
    Monday, July 22, 2019 3:21 PM
  • As far as I know, Outlook displays similar messages to this when attempting to contact your email server to retrieve emails or attachments. Outlook may also display this message when attempting to download images from HTML email messages.

    Are you under a slow network? You may see this message when the web server hosting the image is slow or network on your side is slow.

    There are few workarounds which may be helpful to you:

    1. Change download settings on user’s side

    File-> Options-> Trust Center-> Trust Center Settings…-> Automatic Download

    The safest configuration is as follows:

    2. BlockHTTPImages

    (Important Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

    • Press Windows + R to open Run.
    • Type regedit.exe
    • Navigate to HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
    • Right Click on Common > New > DWORD (32-bit) > enter BlockHTTPImages and set the value to 1
    • Restart the machine

    3. Make sure Outlook is running under cached Exchange mode.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Tuesday, July 23, 2019 2:15 AM
    Moderator
  • Hi Macro Lazzarotto,

    How is everything going on with this issue? Does Outlook still pop up this message?

    If the information above is helpful, it's recommended to mark as answer which will benefit other forum members a lot.

    If you need further assistance, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, July 29, 2019 4:53 AM
    Moderator
  • Hi Macro Lazzarotto,

    How is everything going on with this issue? Does Outlook still pop up this message?

    If the information above is helpful, it's recommended to mark as answer which will benefit other forum members a lot.

    If you need further assistance, please feel free to tell us.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Hi Perry,

    Outlook still pops up the message. On the end of last week it stopped, but the it started again.

    Still, I haven't found any solution.

    Wednesday, July 31, 2019 8:17 AM
  • Hi Macro Lazzarotto,

    Normally, the steps above will avoid Outlook downloading linked images.

    Do you receive this pop-up window when opening specific emails? Such as with signature?

    This issue is also recorded in this official article:

    Why am I getting the message "Contacting the server for information"?

    Please check if this is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Saturday, August 3, 2019 12:56 AM
    Moderator