none
Presence not showing in Outlook 2007 RRS feed

  • Question

  • Hello All,

    I'm trying to resolve a problem with my OCS and Outlook.
    The presence in outlook just stopped to work.

    I was looking for some threads and found one similar: http://social.microsoft.com/Forums/en/commmunicatorpresence/thread/1060fe18-8891-4349-a132-8ee3469ddb0e but related different version of the office outlook.

    In outlook the option for the presence is enable as you can see;

     
    But still does not work, and the only thing I did, was change my default Font.

    More information about the products;
    OCS 2007 and Outlook 2007.

    Thanks in advance for all your help.
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | www.winsec.org
    Thursday, February 4, 2010 12:07 AM

Answers

  • Hi
    Per your description, I want to verify some information:
    Do those work well before you change the default font?
    Do you mean the presence icon is not appearing or the presence status in Outlook is not sync with the current status in MOC 2007?
    Does the same issue occur for only one user or all the users?
    Do you have reboot the client to test it?
    Do you have create a new profile do make a test?
    Some causes of the issue: ensure your outlook using cach mode or on line mode, cach mode will have som issue sync the status
                                           ocs outlook add-in have some issue, reinstall it
                                           some GP or custom script may be affect the integration of the oc with outlook 
                                           registry missing check below
    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\IM]
    "Enabled"=dword:00000001
    "EnablePresence"=dword:00000001

    [HKEY_CURRENT_USER\Software\policies\Microsoft\Office\11.0\Common\PersonaMenu]
    "EnableDynamicPresence"=dword:00000001
    "QueryServiceForStatus"=dword:00000002
    Some related KB
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;969694
    http://support.microsoft.com/?id=936864
    http://support.microsoft.com/?id=943083
                                           
    Regards!
    gavin
                                           
    • Marked as answer by Thiago.Pereira Wednesday, February 10, 2010 7:09 PM
    Wednesday, February 10, 2010 3:47 AM
    Moderator

All replies

  • Hi
    Per your description, I want to verify some information:
    Do those work well before you change the default font?
    Do you mean the presence icon is not appearing or the presence status in Outlook is not sync with the current status in MOC 2007?
    Does the same issue occur for only one user or all the users?
    Do you have reboot the client to test it?
    Do you have create a new profile do make a test?
    Some causes of the issue: ensure your outlook using cach mode or on line mode, cach mode will have som issue sync the status
                                           ocs outlook add-in have some issue, reinstall it
                                           some GP or custom script may be affect the integration of the oc with outlook 
                                           registry missing check below
    [HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\11.0\Outlook\IM]
    "Enabled"=dword:00000001
    "EnablePresence"=dword:00000001

    [HKEY_CURRENT_USER\Software\policies\Microsoft\Office\11.0\Common\PersonaMenu]
    "EnableDynamicPresence"=dword:00000001
    "QueryServiceForStatus"=dword:00000002
    Some related KB
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;969694
    http://support.microsoft.com/?id=936864
    http://support.microsoft.com/?id=943083
                                           
    Regards!
    gavin
                                           
    • Marked as answer by Thiago.Pereira Wednesday, February 10, 2010 7:09 PM
    Wednesday, February 10, 2010 3:47 AM
    Moderator
  • Hello Gavin,

    Thanks for your reply...

    Do those work well before you change the default font?
    Yes. And for test I changed to the default font again.

    Do you mean the presence icon is not appearing or the presence status in Outlook is not sync with the current status in MOC 2007?
    Exactly. The presence status is not appearing in Outlook as you can see in the image below;

     

    As you can see the Presence of my user (I'm logged on OCS) is not showing green. (or red "busy" or yellow "away")

    When it should be like this;

     

    Does the same issue occur for only one user or all the users?
    Only me.

    Do you have reboot the client to test it?
    Yes

    Do you have create a new profile do make a test?
    Did this test already but withouth success.

    Some causes of the issue: ensure your outlook using cach mode or on line mode, cach mode will have som issue sync the status
                                           ocs outlook add-in have some issue, reinstall it
                                           some GP or custom script may be affect the integration of the oc with outlook 
                                           registry missing check below

    Outlook is using Cache Mode.
    I did not find the registry mentioned.

    I checked the KB you sent and download the hotfix....After install the hotfix guess what?!?!?!
    It worked

    Thanks a lot Givin for you Help.
    Thiago Pereira | http://thiagoinfrat.spaces.live.com | www.winsec.org
    Wednesday, February 10, 2010 6:59 PM
  • I have the same issue as this ..

    The user has Office 2007 SP2 which hotfix did you install ... of the 3 above and surley they are already included in SP2?

     

    Cheers

     

    Marcus

    Tuesday, November 2, 2010 12:50 PM

  • Hello Thiago

     

    I have the same issue with my Outlook 2010 & Communicator 2007. I cannot see the contact presence information or cannot IM from my outlook. The 'display online status next to name' option is grayed out (even though checked). I could use this feature with Outlook 2010 beta and when I upgraded, it stopped working.

    I am unable to apply the hotfixes above as it reports incompatibility in versions I think

    Appreciate any help on this

    Thanks

    SA
    Monday, November 8, 2010 8:44 PM
  • I had same issue....was not able to see presence status from Lync (2010) in Outlook 2007.

    This worked for me....open properties of any contact in Outlook - go to Actions - sign in to Instant Messagin

    • Edited by Praveen Pawar Tuesday, July 30, 2013 8:38 AM spell check
    Tuesday, July 30, 2013 8:37 AM
  • I had a similar problem but with newer version of Outlook (2016).

    I changed key:

    HKEY_CURRENT_USER\Software\IM Providers

    To value:

    "DefaultIMApp"   REG_SZ    "Lync"

    • Proposed as answer by C.C.arter Thursday, September 19, 2019 8:39 PM
    Wednesday, August 14, 2019 8:57 AM
  • Worked for me. Recent updates had defaulted to Teams. 
    Thursday, September 19, 2019 8:39 PM