none
OSX Client - UI Bugs?, Greyed out, not responding buttons RRS feed

  • Question

  • I have installed the Skype for Business Client and I noticed a lot of issues. 

    1) When I go to -> Sign-in options -> Advanced options -> Untick the "Auto-Detect Server". It doesn't matter what I type in the internal and external the "Save" button will not grey out. 

    2) On the first login I was unable to initiate a chat because the send button was greyed out and enter did not respond. When people sent me a chat, the send button started to respond and I could reply. After signing out and signing back in the button started to respond and I could initiate chat. 

    I feel there are still some UI issues on the client they may need to be looked into. 

    SfB Build: v16.0.3638
    OSX: macOS Seirra v10.12.1

    Thanks,


    Tuesday, November 22, 2016 2:23 AM

All replies

  • Hi Snoobysnacks,

    Welcome to our forum.

    By this issue, we suggest you update SFB and Mac to the latest to check if the issue persist. If not, download Skype for business for Mac by the following link, and re-install it to have a try:
    https://www.microsoft.com/en-us/download/details.aspx?id=54108 

    If there are any questions or issues, please be free to let me know.

    Best Regards,
    Jim Xu
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 23, 2016 7:52 AM
    Moderator