none
Lync 2010 not working after Windows Anniversary update!! Please fix it Microsoft!! RRS feed

  • Question

  • Lync 2010 not working after Windows Anniversary update!! Please fix it Microsoft!!
    Wednesday, September 28, 2016 1:38 AM

Answers

  • Have you tried or seen this: https://social.technet.microsoft.com/Forums/lync/en-US/e7a66868-6147-46ec-ace0-f106d405cff3/lync-2010-client-not-working-after-upgrade-to-windows-10-anniversary-update-buid-1607?forum=ocsclients

    This is an issue that is affecting a few people, but mainstream support has already ended on that product as it's a few versions back and now about 7 years old.  I would suggest calling Microsoft if the above doesn't help and find out if there's an update coming.

    You can also try with a newer client, which may be a better solution.

    If you're not using Enterprise Voice, you can simply use the free basic version:

    https://www.microsoft.com/en-us/download/details.aspx?id=35451 for Lync 2013 client

    https://www.microsoft.com/en-us/download/details.aspx?id=49440 for Skype for Business client


    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.


    Wednesday, September 28, 2016 3:31 PM
  • Hi William Lo,

    Welcome to post in our forum.

    Would you please tell us if the issue only appeared on the Lync 2010 client, did you try to test the it with Lync 2013 and Skype for business 2015/2016 client, is that the same issue ?

    Are there any error message when you sign-in Lync 2010 client ?

    I would like suggest you test on another normal computer test if the issue persists.

    If the issue only appeared on the specific computer, please try to delete Lync client cache file.

    %UserProfile%\AppData\Local\Microsoft\Communicator\ sip_UserName@Domain.com

    Or you could also try to do a clean boot on your computer

    https://support.microsoft.com/en-us/kb/929135

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 29, 2016 1:06 AM
    Moderator

All replies

  • Have you tried or seen this: https://social.technet.microsoft.com/Forums/lync/en-US/e7a66868-6147-46ec-ace0-f106d405cff3/lync-2010-client-not-working-after-upgrade-to-windows-10-anniversary-update-buid-1607?forum=ocsclients

    This is an issue that is affecting a few people, but mainstream support has already ended on that product as it's a few versions back and now about 7 years old.  I would suggest calling Microsoft if the above doesn't help and find out if there's an update coming.

    You can also try with a newer client, which may be a better solution.

    If you're not using Enterprise Voice, you can simply use the free basic version:

    https://www.microsoft.com/en-us/download/details.aspx?id=35451 for Lync 2013 client

    https://www.microsoft.com/en-us/download/details.aspx?id=49440 for Skype for Business client


    Please remember, if you see a post that helped you please click "Vote" on the left side of the response, and if it answered your question please click "Mark As Answer". SWC Unified Communications This forum post is based upon my personal experience and does not necessarily reflect the opinion or view of Microsoft, SWC, their employees, or other MVPs.


    Wednesday, September 28, 2016 3:31 PM
  • Hi William Lo,

    Welcome to post in our forum.

    Would you please tell us if the issue only appeared on the Lync 2010 client, did you try to test the it with Lync 2013 and Skype for business 2015/2016 client, is that the same issue ?

    Are there any error message when you sign-in Lync 2010 client ?

    I would like suggest you test on another normal computer test if the issue persists.

    If the issue only appeared on the specific computer, please try to delete Lync client cache file.

    %UserProfile%\AppData\Local\Microsoft\Communicator\ sip_UserName@Domain.com

    Or you could also try to do a clean boot on your computer

    https://support.microsoft.com/en-us/kb/929135

    Hope this reply helpful to you.


    Alice Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 29, 2016 1:06 AM
    Moderator