none
Lync Server 2010 Logging Tool Filter Options Greyed Out RRS feed

  • Question

  • Hi,

    I am attempting to run some logging on Lync Server 2010 But the log files are growing too big for snooper to open, for some reason my Filter Options are greyed out so I cannot restrict the contents of the Logging, has anyone come across this or know how to resolve it?

    Regards

    Kieran

    Monday, August 20, 2012 10:03 AM

Answers

  • Hi,

    Do you try delete all the ETL files in the c:\windows\tracing and run logging tool again?

    Please have test that stop logging when the ETL file is about 2 MB or fewer to test.

    When checking the Filter by data option, please make sure the start and end time is correct.


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.



    • Edited by Kent-Huang Tuesday, August 21, 2012 5:11 AM
    • Proposed as answer by Kent-Huang Friday, August 31, 2012 8:50 AM
    • Marked as answer by Kent-Huang Friday, August 31, 2012 8:51 AM
    Tuesday, August 21, 2012 5:10 AM

All replies

  • Hi,

    Do you try delete all the ETL files in the c:\windows\tracing and run logging tool again?

    Please have test that stop logging when the ETL file is about 2 MB or fewer to test.

    When checking the Filter by data option, please make sure the start and end time is correct.


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.



    • Edited by Kent-Huang Tuesday, August 21, 2012 5:11 AM
    • Proposed as answer by Kent-Huang Friday, August 31, 2012 8:50 AM
    • Marked as answer by Kent-Huang Friday, August 31, 2012 8:51 AM
    Tuesday, August 21, 2012 5:10 AM
  • Hi,

    Is there any update on the issue?


    Regards,

    Kent Huang

    TechNet Community Support ************************************************************************************************************************ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question.


    • Edited by Kent-Huang Tuesday, August 28, 2012 1:32 AM
    Tuesday, August 28, 2012 1:32 AM
  • Hi Ken,

    Sorry for the delay in getting back to you I have been off for a few weeks, unfortunately this has not resolved the issue and it is still greyed out.

    Anymore Ideas?

    Kind Regards

    Kieran

    Monday, September 3, 2012 8:26 AM