none
Cannot use audio and video RRS feed

  • Question

  • Hello,

    My laptop i running Windows 7 Enterprise 64 bit.

    I have installed MS Office Professional Plus 2010 and MS Office Communicator 2007 R2.

    When I want to place a call (PC-PC) I get audio not configured. (Webcam is also not available, says that webcam is not installed).

    It looks like the communicator is not seeing my audio devices and webcam. I have reinstalled and also installed hotfixes. But still nothing.

    I am lost now.

     

    Regards.

    Monday, May 10, 2010 1:36 PM

Answers

  • Would you go to MOC menu "Tools -> Set up Audio and Video”, follow the wizard configure the audio and video devices?

    If MOC even could not detect the hardware in the drop down list, might be the hardware drivers of audio and video devices are not installed correctly. 


    Best Regards!
    • Marked as answer by Ben-Shun Zhu Friday, May 21, 2010 8:40 AM
    Tuesday, May 11, 2010 3:36 AM

All replies

  • Would you go to MOC menu "Tools -> Set up Audio and Video”, follow the wizard configure the audio and video devices?

    If MOC even could not detect the hardware in the drop down list, might be the hardware drivers of audio and video devices are not installed correctly. 


    Best Regards!
    • Marked as answer by Ben-Shun Zhu Friday, May 21, 2010 8:40 AM
    Tuesday, May 11, 2010 3:36 AM
  • Hi, rottunix , is your problem resolved? would you change a machine have try?


    Best Regards!
    Wednesday, May 19, 2010 3:37 AM
  • No still having same issue.
    Friday, August 6, 2010 3:38 PM