none
can't Set-CsWebServer –Identity <name of pool> -McxSipPrimaryListeningPort 5086

    Question

  • I'm able to set

    Set-CsWebServer –Identity <name of pool>  -McxSipPrimaryListeningPort 5086

    on the first FE server but not on the second, I get (a parameter cannot be found that matches parameter name McxSipPrimaryListeningport 5086)

    I also tried changing the pool to the FQDN of the 2nd FE server, that didn't work either.

    Thursday, May 31, 2012 3:07 PM

Answers

  • Hi,

    You should only set this once pr pool. If both your FE are in the same pool, you are done.

    Note the command needs the FQDN of the pool. not the server.


    Lasse Wedø,
    Blog:Tech@work, Twitter: @lawedo

    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.

    • Proposed as answer by justin.morrisMVP Friday, June 01, 2012 4:27 PM
    • Marked as answer by Kent-Huang Monday, June 04, 2012 1:43 AM
    Thursday, May 31, 2012 4:09 PM

All replies

  • Hi,

    You should only set this once pr pool. If both your FE are in the same pool, you are done.

    Note the command needs the FQDN of the pool. not the server.


    Lasse Wedø,
    Blog:Tech@work, Twitter: @lawedo

    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.

    • Proposed as answer by justin.morrisMVP Friday, June 01, 2012 4:27 PM
    • Marked as answer by Kent-Huang Monday, June 04, 2012 1:43 AM
    Thursday, May 31, 2012 4:09 PM
  • Hi skully58,

    I am sorry that I provided a wrong instruction in your previous post. After double checking the document,  the parameter is  name of pool. As Lasse said, the command should be down once per pool.

    http://technet.microsoft.com/en-us/library/hh690029.aspx

    Regards,

    Kent

    Friday, June 01, 2012 6:06 AM