none
Enable Integration with Phone System - Greyed Out RRS feed

  • Question

  • Hi,

    I am facing an issue with Enabling Integration of Lync with Phone system with Lync 2016 Clients (Skype for business). Currently we have Lync 2010 server and we don't have any issue with Lync 2010 and 2013 clients.

    Users with lync 2016 unable to make calls using lync or outlook and the option for Enabling Phone integration is greyed out, please any suggestions would be appreciated. 

    Thanks!

    AbdulKareem

    Monday, February 5, 2018 1:30 PM

Answers

  • Hi AbdulKareem,

    What is on-premise server version? Skype for business 2015 server or Lync 2013 or Lync 2010 server?

    If you enable the Remote Call Control ,it is not support for the skype for business 2016 client


    1. Neither feature is supported.

    The following link you could have a reference.

    https://technet.microsoft.com/en-us/library/gg558658.aspx


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Tuesday, February 6, 2018 7:18 AM
    Moderator
  • Hi,

    No, RCC is not supported on SfB server anymore. Lync 2010 and 2013 will not support Call via Work, this is a SfB Client feature.

    Only way is to use a Lync 2013 server for RCC users and all other users can use a SfB server.


    best regards Holger Bunkradt

    • Edited by Holger Bunkradt Tuesday, February 6, 2018 12:45 PM
    • Marked as answer by Makmohammed Thursday, February 8, 2018 10:52 AM
    Tuesday, February 6, 2018 12:45 PM

All replies

  • Hell Makmohammed,

    Which phone iintegration do you use?

    If you use Remote Call Control integration with Lync. This will not be supported for SfB Clients and also for SfB server version since CU4.


    best regards Holger Bunkradt Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com. Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, February 5, 2018 3:28 PM
  • Hi AbdulKareem,

    What is on-premise server version? Skype for business 2015 server or Lync 2013 or Lync 2010 server?

    If you enable the Remote Call Control ,it is not support for the skype for business 2016 client


    1. Neither feature is supported.

    The following link you could have a reference.

    https://technet.microsoft.com/en-us/library/gg558658.aspx


    Best Regards,
    Leon Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.


    Tuesday, February 6, 2018 7:18 AM
    Moderator
  • Hi Leon,

    We have Lync Server 2010 and later I found that the Remote call control is not supported for SFB. Anyways I will see to upgrade our server to Skype for business 2015.

    Thanks for the help, Appreciated.

    AbdulKareem


    AbdulKareem

    Tuesday, February 6, 2018 10:37 AM
  • Leon,

    Another question is if we upgrade to Skype for business 2015 then what is the possibility for Lync clients (2010 & 2013) who uses Remote call control, well will they be working on Remote call control or they will be to upgraded to  Call via work ?

    Thanks!


    AbdulKareem

    Tuesday, February 6, 2018 10:41 AM
  • Hi,

    No, RCC is not supported on SfB server anymore. Lync 2010 and 2013 will not support Call via Work, this is a SfB Client feature.

    Only way is to use a Lync 2013 server for RCC users and all other users can use a SfB server.


    best regards Holger Bunkradt

    • Edited by Holger Bunkradt Tuesday, February 6, 2018 12:45 PM
    • Marked as answer by Makmohammed Thursday, February 8, 2018 10:52 AM
    Tuesday, February 6, 2018 12:45 PM