none
After meeting ends, Skype 2013 asks for feedback. How to turn off? RRS feed

  • Question

  • Hi,

    After ending a meeting in Skype, I get a pop-up that asks a bunch of questions about quality of the call. How do I turn that off so it quits popping up? I've looked all through options and don't see any way to do so. Key strokes add up and this is annoying.

    Thanks for any suggestions!


    diver10_hotmail.com

    Tuesday, December 1, 2015 6:42 PM

Answers

  • This is set through client policy - on the Skype4B set the -RateMyCallDisplayPercentage paramter to 0 (zero) for the applicable client policy. 

    i.e. Set-CsClientPolicy –RateMyCallDisplayPercentage 0

    will disable it for the global/default client policy.


    If this helped you please click "Vote As Helpful" if it answered your question please click "Mark As Answer"

    Georg Thomas | MVP (Skype for Business)
    Blog skype4bexpert.com | Twitter @georgathomas
    Lync/Skype for Business Edge Port Check (Beta)

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, December 1, 2015 7:05 PM

All replies

  • This is set through client policy - on the Skype4B set the -RateMyCallDisplayPercentage paramter to 0 (zero) for the applicable client policy. 

    i.e. Set-CsClientPolicy –RateMyCallDisplayPercentage 0

    will disable it for the global/default client policy.


    If this helped you please click "Vote As Helpful" if it answered your question please click "Mark As Answer"

    Georg Thomas | MVP (Skype for Business)
    Blog skype4bexpert.com | Twitter @georgathomas
    Lync/Skype for Business Edge Port Check (Beta)

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Tuesday, December 1, 2015 7:05 PM
  • Hi, thanks for the response. Unfortunately, I am in finance and not in IT. I am uncertain where I can change this setting. I searched my computer for "RateMyCalldisplay" but had no hits. Can you please direct me to where I can change this? 

    Thank you! 


    diver10_hotmail.com

    Wednesday, December 2, 2015 4:49 PM
  • Hi diver10_hotmail.com,

    Unfortunately, it's a server-side setting, please contact the IT admin and advise him to disable it.

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, December 3, 2015 1:44 AM
    Moderator