none
lync issue video stuck RRS feed

  • Question

  • hi we have lync 2013 server & we r facing issue of stucking video, no issue at network end of server as well as of client. when we install fresh lync 2013 server video works fine. so i want to know issue of lync server 2013 where videos r getting stuck while lync call pls suggest
    Saturday, December 20, 2014 10:54 AM

All replies

  • Hi,

    What do you mean by fresh server? did you installed the lync again for the Video Struck issue?

    when you share the video is that video is not displayed at all or it is coming by pieces.   

    check this 

    http://www.lyncfix.com/2013/08/03/lync-2013-video-stuck-at-loading/


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Sunday, December 21, 2014 10:09 AM
  • Hi,

    It can be caused by multiple reason.

    You can do the following checkpoints:

    1. On Lync Server side, make sure all Lync Services started on FE Servers.
    2. On Lync client side, double check if all video driver update to the latest version. On Lync client, Tools—Video Device Settings, check if the webcam video appear.
    3. Make sure Both Lync Server and Lync client update to the latest version.

    Best Regards,
    Eason Huang


    Eason Huang
    TechNet Community Support

    Monday, December 22, 2014 6:42 AM
    Moderator
  • pls suggest more these option doesnt solve tht issue still facing stucking video issue
    Wednesday, December 24, 2014 4:44 AM
  • Hi,

    Would you please elaborate the issue?

    Did the issue happen for all Lync users or only for a few users?

    Did the Video issue also happen when using other software, such as Skype?

    If you have deployed Monitoring Server, you can check if there is any error reports about the Video issue.

    If the issue happen only for a few users, I suggest you to delete the Lync user profile for these users, and then test again.

    Also, try to remove Bluetooth device on the client computer to test again.

    Best Regards,

    Eason Huang


    Eason Huang
    TechNet Community Support

    Thursday, December 25, 2014 8:33 AM
    Moderator
  • issue is for all users, other works fine but while video call it stucks sometime then it works , video call not disconect but it stuck for few time.
    Saturday, December 27, 2014 10:24 AM
  • plz support
    Monday, December 29, 2014 7:56 AM
  • HI

    Lync video calls gets transmit purely over network, you may have to work on some tools or basic requirement.

    Though Lync client shows you red marks on the signal tower during the call when there is network related issue.

    I would say just do the following on any client during the video call. open command prompt and make the ping request to gateway with -t , now when ever you call stuck you have to simultaneously check the if ping is dropping.

    Second please check what is the LAN card capacity on your front end server, is it 100 Mbps or 1 GB, because that is also going to effect if you are making a conference video call , because that holds on MCU of FE.

    Third you may check on try to re install Video drivers on any machine that my also help.

    please do verify do you see any event on event view on front end server regarding conference MCU.

    Thanks & Regards

    Zahoor

    • Proposed as answer by gazanfar Tuesday, May 12, 2015 1:04 PM
    Monday, January 19, 2015 1:35 AM
  • issue still persist we checked on differnet network & differnet server hardware with fresh installaion.

    pls support

    Tuesday, March 10, 2015 8:46 AM
  • Hi,

    Could you please elaborate you setup in order to Support.

    1) Did you virtualized our Lync setup?

    2) What hardware like Ram, CPU etc... you are using for your Lync setup

    3) what is the Bandwidth of the location which you are testing the Lync Video call

    4) Is every thing other than Video call is working fine with you lync setup

    5) Is Lync video call working internally i mean where you installed the Lync setup locally


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Tuesday, March 10, 2015 9:02 AM
  • it was working fine before with same infra, now only facing issue of stucking video. Pl suggest.
    Saturday, March 14, 2015 9:28 AM
  • Did you made any changes recently?

    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Monday, March 16, 2015 6:52 AM
  • what is minimum internet bandwidth requirement for server 2013 we have 100 users.

    but conference take around 4 mbps bandwidth. Pls suggest.

    Saturday, April 4, 2015 3:51 AM
  • Hi Server admin

    please check this

    https://technet.microsoft.com/en-in/library/jj688118.aspx

    http://masteringlync.com/2012/12/28/understanding-video-bandwidth-in-lync-2013/


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Monday, April 6, 2015 8:46 AM