none
Skype calling issue in iPhone RRS feed

  • Question

  • Hi All,

    We have a user facing Skype calling issues in iPhone when it is connected to to the enterprise wifi.

    When user turns off the wifi and turn it on again, then skype calls work.

    I have done the call analysis and that it was using TCP which is causing jitter but its not for every call.

    Please help :)

    Monday, September 4, 2017 11:12 AM

Answers

  • Hi Komal,

     

    If just only one user have this issue,this may caused by the client issue, you could update the client to the latest version or re-install the client in IOS

    You can export the client log to collect, analyze data.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, September 5, 2017 7:08 AM
    Moderator

All replies

  • Did you manage to configure QoS on your network switches and Wireless Access Points? Here's a quick reference guide on how to configure QoS on the infrastructure: Managing Quality of Service (QoS)

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread

    Tuesday, September 5, 2017 5:54 AM
  • Do you have an internal DNS entry for your external ip address of the reverse proxy?

    https://msunified.net/2013/08/07/lync-client-sign-in-and-dns-records-recommendations/

    Tuesday, September 5, 2017 5:58 AM
  • Hi Komal,

     

    If just only one user have this issue,this may caused by the client issue, you could update the client to the latest version or re-install the client in IOS

    You can export the client log to collect, analyze data.


    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, September 5, 2017 7:08 AM
    Moderator
  • The first thing I will suggest is to uninstall and reinstall the Iphone client for the Skype for business, also if the issue not resolved kindly paste the logs here.
    Tuesday, September 5, 2017 8:15 AM

  • Are there any update for this issue, if the reply is helpful to you, please try to mark it as an answer, it will help others who has similar issue.

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, September 6, 2017 9:46 AM
    Moderator
  • Hi Leon-Lu,

    Reinstalling the client resolved the issue.

    Thank you!

    Tuesday, October 3, 2017 1:56 PM
  • Thanks for your sharing

    Best Regards,

    Leon-Lu
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, October 6, 2017 7:20 AM
    Moderator