locked
Windows Could not start the Microsoft Exchange Unified Messaging Call Router Service on local computer. RRS feed

  • Question

  • Hi guys, 

    Recently i have configured Microsoft Lync 2013 and Microsoft Exchange 2013. Lync and Exchange Installation went smoothly, users able to login and able to communicate. But Not able to leave voice mails for any users neither users are able to access their voice mail. 

    When i checked services, i found "Microsoft Exchange Unified Messaging Call Router" services was not able to start. When i tried to manually start the service i got this error:

    "Windows Could not start the Microsoft Exchange Unified Messaging Call Router Service on local computer.Error 1067: The process terminated unexpectedly"

    Kindly Suggest. 

    Thanks and Regards, 

    Ankit

    Friday, April 5, 2013 12:10 PM

Answers

All replies

  • Have you configure the UM Service on the Exchange 2013 Server for Lync?

    http://technet.microsoft.com/en-us/library/jj687983.aspx


    regards Holger Technical Specialist UC

    Friday, April 5, 2013 12:56 PM
  • Hi Holger, 

    Yes, i have configured UM services on exchange 2013. I have created auto attendant and subscriber access for them. Also, while running .\ExchUCUtil.ps1 cmd i didn't get any error. 

    Thanks and regards, 

    Ankit

    Friday, April 5, 2013 1:14 PM
  • Hi,

    Please make sure you have configured the UM Call Router correctly.

    http://technet.microsoft.com/en-us/library/jj687983.aspx

    Here is another resource for your reference:

    http://technet.microsoft.com/en-us/library/ff360539(EXCHG.140).aspx


    Kent Huang
    TechNet Community Support

    • Proposed as answer by Kent-Huang Monday, April 15, 2013 1:51 AM
    • Marked as answer by Kent-Huang Tuesday, April 16, 2013 7:51 AM
    Monday, April 8, 2013 3:30 AM
  •  Hi Guys, 

     I have resolved the issue. The issue was certificate. Like exchange 2010, here also we need to assign services to that particular certificates. To assign UM services to that certificate, it suppose to be either in TLS mode or DUAL. In TCP mode you cannot assign UM services to certificate. 

    Thank for all your support guys... 

    Thanks and Regards, 

    Ankit

    • Marked as answer by Kent-Huang Tuesday, April 16, 2013 7:51 AM
    Monday, April 15, 2013 4:03 AM