locked
Opening Word or Excel file brings up the last minimized Word or Excel file. (Office 2016, Windows 10) RRS feed

  • Question

  • This is a very annoying issue and it seems to happen in Office 2013 and Office 2016. It very distracting when using dual monitors.

    The problem:

    If you open an existing Word/ Excel file and then minimize that Word/ Excel file down to the task bar, and you then open another Word/ Excel file, the Word or Excel file that you minimized a few seconds ago opens back up again, sometimes in front of the Word/ Excel file you wanted open. In most cases, the minimized Word/ Excel file will open up behind the file you wanted open so when you are done with the file you wanted open, you find the file you wanted minimized behind it. If you are using dual monitors the Word/ Excel file you wanted minimized sometimes opens up on a separate monitor, so you now have one Word/ Excel file opened on each screen but you only wanted to one open. 

    It does not seem to happen to Powerpoint.
    It happens to every computer running Office 2016 that I have tried.
    Office 365 business support were not aware of a fix and said they couldn't help me.
    It does not seem to happen in Office 2010.

    I found a working fix for Word 2016 on another forum (fix is below). The fix ONLY works for Word when opening .docx files. It does not work for older .doc files or .docx files opened as an attachment in Outlook. The fix does not work for Excel.

    Can any help me resolve this issue? Someone who is familiar with the Windows Registry and Office 2016 should be able to make a similar fix for Word attachments in Outlook, .doc and Excel files. Its really distracting and I cant believe Microsoft have not fixed this issue with an update.

    WORD FIX:

    "My registry had these settings under HKEY_CLASSES_ROOT\Word.Document.12\shell\Open\command:

     

    Default: "C:\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE" /n "%1" /o "%u"


     

    I changed them to this (removing the, "/o "%u"" and adding "/q" before "/n" to remove the splash screen :

     

    Default: "C:\Program Files (x86)\Microsoft Office\Office15\WINWORD.EXE" /q /n "%1"


    Please let me know if you have any idea how to create a fix for Word attachments in Outlook, .doc and Excel files.

    Kind Regards

    Alexander


    • Edited by alxx86 Thursday, August 18, 2016 4:33 PM Slight change
    Thursday, August 18, 2016 4:32 PM

Answers

  • In my opinion, this is a by design behavior in Office.

    I never notice this behavior in Office.

    Maybe you can give a feedback about it?

    Wednesday, August 24, 2016 9:55 AM