none
Form 2.0 Tab control not working RRS feed

  • Question

  • Hi,

    I am using Form 2.0 tab controls in one of my application which is developed in MS-Access. It's compatible with MS-Access version 2003, 2010,2013 and 2016. The operating system is Windows 2016 server and we are using office 2013 32 bit edition. This tab control is working fine on many servers with the same configuration but it is not working on one server. It gives error "Object does not support property". I have re-register the FM20.dll as well but still it gives the same error.

    Could anyone please help me?

    Thanks

    Mohit



    • Edited by MohitKumarB Tuesday, April 30, 2019 7:03 AM Typo mistake
    Tuesday, April 30, 2019 6:55 AM

All replies

  • Hi Mohit,

    Please try to repair your Office 2013 from Control Panel to have a check. In addition, you can try to reset your Access and IE settings:

    Open Registry Editor, locate to HKEY_CURRENT_USER\Software\Microsoft\Office\15.0 ,rename the key Access to old_Access.

    If the issue persists, please try to completely remove your Office 2013 and reinstall it to check if it's working.

    If you have any updates, feel free to post back to let us know.

    Best Regards,

    Herb 


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Office 2019.

    Wednesday, May 1, 2019 5:24 AM
    Moderator
  • Hi Herb,

    Thanks for the quick response.

    Without resetting the registry I just reinstalled Office 2013 but it didn't work. 

    Regards,

    Mohit

    Wednesday, May 1, 2019 11:19 AM