locked
Lync 2013 client on windows phone Push notification not working RRS feed

  • Question

  • Hello

    I have a dozen IOS devices and the push notification works great, but no push notification on Windows Phone software.

    Using Lync Server 2013 standart and lync 2013 client
    Friday, March 29, 2013 10:30 AM

Answers

  • Hi

    Did you configured Push Notifications for Windows Mobile?

    Here is the link to configure Push Notification. For IOS Devices No need to configure any thing but for Windows phones you need to configure Push Notifications

    http://technet.microsoft.com/en-us/library/hh690047.aspx

    http://blogs.technet.com/b/nexthop/archive/2013/03/13/lync-2013-mobile-clients-release-faq.aspx

    http://blogs.technet.com/b/lync/archive/2013/03/11/lync-2013-mobile-apps-available-for-windows-phone-and-ios.aspx


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Marked as answer by Kent-Huang Wednesday, April 3, 2013 2:08 AM
    Friday, March 29, 2013 10:41 AM
  • Hi,

    You must use the following command to use PNS for your devices.

    Set-CsPushNotificationConfiguration -EnableApplePushNotificationService $True -EnableMicrosoftPushNotificationService $True

    Also I recommended to use this guide, http://technet.microsoft.com/en-us/library/hh690047.aspx

    Eli.


    הירשם עכשיו לקבוצת Unified Communication בפייסבוק וקבל עדכונים לגבי מפגשי הקבוצה ועוד חדשות בתחומי הקבוצה, https://www.facebook.com/groups/mucugi/

    Monday, April 1, 2013 3:09 PM

All replies

  • Hi

    Did you configured Push Notifications for Windows Mobile?

    Here is the link to configure Push Notification. For IOS Devices No need to configure any thing but for Windows phones you need to configure Push Notifications

    http://technet.microsoft.com/en-us/library/hh690047.aspx

    http://blogs.technet.com/b/nexthop/archive/2013/03/13/lync-2013-mobile-clients-release-faq.aspx

    http://blogs.technet.com/b/lync/archive/2013/03/11/lync-2013-mobile-apps-available-for-windows-phone-and-ios.aspx


    Please “Vote As Helpful” and/or “Mark As Answer” if this post helped you.

    • Marked as answer by Kent-Huang Wednesday, April 3, 2013 2:08 AM
    Friday, March 29, 2013 10:41 AM
  • Hi,

    If you use Lync 2013 Mobile on Apple devices, you no longer need push notification. For Windows Phone with Lync 2010 Mobile or Lync 2013 Mobile client, you need to configure push notifications. After configuring it, please try to test: Test-CsMcxPushNotification -AccessEdgeFqdn <Access Edge service FQDN>


    Kent Huang
    TechNet Community Support

    Monday, April 1, 2013 7:53 AM
  • Hi,

    You must use the following command to use PNS for your devices.

    Set-CsPushNotificationConfiguration -EnableApplePushNotificationService $True -EnableMicrosoftPushNotificationService $True

    Also I recommended to use this guide, http://technet.microsoft.com/en-us/library/hh690047.aspx

    Eli.


    הירשם עכשיו לקבוצת Unified Communication בפייסבוק וקבל עדכונים לגבי מפגשי הקבוצה ועוד חדשות בתחומי הקבוצה, https://www.facebook.com/groups/mucugi/

    Monday, April 1, 2013 3:09 PM
  • I was having the same problem - all my setting were correct but no push to windows phone 8 Lync mobile 2013.

    i was getting a 504 error on Test-CsMcxPushNotification -AccessEdgeFqdn

    so i removed my fed domain with push.lync.com and fed provider for LyncOnline

    then..

    New-CsHostingProvider -Identity "LyncOnline" -Enabled $True -ProxyFqdn "sipfed.online.lync.com" -VerificationLevel UseSourceVerification

    New-CsAllowedDomain -Identity "push.lync.com"

    also redid this (even tho it was already set)

    Set-CsPushNotificationConfiguration -EnableApplePushNotificationService $True -EnableMicrosoftPushNotificationService $True

    Set-CsAccessEdgeConfiguration -AllowFederatedUsers $True

    everything worked after that... oh computers :)

    Wednesday, April 17, 2013 9:36 PM
  • I have only one user that is having problems with push notifications?!

    Thanks,

    Bob

    Wednesday, November 27, 2013 8:21 PM