none
Windows 10 Flashing Screen after upgrade from Windows 7 RRS feed

  • Question

  • I upgraded a Windows 7 Dell laptop to Windows 10 after getting the download automatically from Microsoft. After the upgrade I could log into the laptop but after logging in all I get is a flashing Desktop.

    I have already Disabled all the Start items in the msconfig.

    Has anyone found a good resolution for this issue?

    I have 10 more Laptops that we eventually want to upgrade.


    Bob Marlow

    Thursday, July 30, 2015 1:06 PM

All replies

  • Same here with a Lenovo G570. Login ok then a flashing unusable desktop with a long power button push the only out. 
    Friday, July 31, 2015 3:36 PM
  • I just update my desktop from windows 8.1 to windows 10 and I was getting the flashing desktop, so i hit Ctrl+Alt+Delete to see what the pc is doing and Task Manager reads "Host Process For Setting Synchronization", "windows problem reporting" and "Antimalware" are the 3 programs the been using the most of my CPU, as I let the pc run the flashing is slowing down but it's been over one hour and the desktop still flashing.
    Wednesday, August 5, 2015 9:55 PM
  • Same here updating from Windows 7 64 bit home premium. Is there any way to redo the update to 10 or to revert back to Windows7 easily??
    Friday, August 7, 2015 12:54 AM
  • This is what I found and it fixed my flashing/non working computer!!!! My gosh my sanity was saved.

    Hi this happened to me yesterday. I have an Acer Apsire V and after downloading Windows 10 my desktop would not fully load as well as it would rapidly flash. I went through several threads and called the Microsoft hotline to no avail. Finally, I contacted someone on tumblr who had the same problem as I and she said it had to do with Norton Security. Here is the link to the solution:

    http://asdreamsaremade.tumblr.com/post/126068799270/hi-my-screen-is-currently-flashing-similarly-to

    I will also post the solution here in case you do not want to open the link.

    Hello!

    There is actually a simple solution to stop the screen from flashing.

    Step 1: Open Task Manager. You can do this by hitting ctrl+alt+delete and selecting Task Manager from the list that appears
    Step 2: In the top left corner, hit “File” and select “run new task” from the drop down menu.
    Step 3: Type “msconfig” into the box.
    Step 4: A new box will open. In this new box, select the Service tab.
    Step 5: Scroll through the list and search for “problem reports and solutions control panel support” and “windows error report service.”
    Step 6: Disable the two items by clicking the checked box beside them. The check should disappear.
    Step 7: Click Apply, then click OK.
    Step 8: You may be prompted to restart your computer. This is not necessary, but definitely recommended.

    If your computer uses Norton Antivirus, upon restart, it will probably be a good idea to update the Norton program (hopefully the program will prompt you to update). If you do not use Norton, you still might want to run an antivirus scan and even perhaps an anti malware scan.

    After that, your PC should be in good shape. Enjoy Windows 10! And remember, if you don’t like it, I’ve read that for a month you have the option to revert back to your old OS. If you want to, a quick internet search will bring up an easy step by step process (but remember to always back up your info before switching an OS!!).

    Hope everything starts working again! Have a good night!

    • Proposed as answer by Blackasp Tuesday, August 11, 2015 4:47 AM
    Friday, August 7, 2015 4:22 PM
  • this will fix the problem I had the same exact issue and found this on the internet  don't thank me I am just passing forward the message.

    Hi this happened to me yesterday. I have an Acer Apsire V and after downloading Windows 10 my desktop would not fully load as well as it would rapidly flash. I went through several threads and called the Microsoft hotline to no avail. Finally, I contacted someone on tumblr who had the same problem as I and she said it had to do with Norton Security. Here is the link to the solution:

    http://asdreamsaremade.tumblr.com/post/126068799270/hi-my-screen-is-currently-flashing-similarly-to

    I will also post the solution here in case you do not want to open the link.

    Hello!

    There is actually a simple solution to stop the screen from flashing.

    Step 1: Open Task Manager. You can do this by hitting ctrl+alt+delete and selecting Task Manager from the list that appears
    Step 2: In the top left corner, hit “File” and select “run new task” from the drop down menu.
    Step 3: Type “msconfig” into the box.
    Step 4: A new box will open. In this new box, select the Service tab.
    Step 5: Scroll through the list and search for “problem reports and solutions control panel support” and “windows error report service.”
    Step 6: Disable the two items by clicking the checked box beside them. The check should disappear.
    Step 7: Click Apply, then click OK.
    Step 8: You may be prompted to restart your computer. This is not necessary, but definitely recommended.

    If your computer uses Norton Antivirus, upon restart, it will probably be a good idea to update the Norton program (hopefully the program will prompt you to update). If you do not use Norton, you still might want to run an antivirus scan and even perhaps an anti malware scan.

    After that, your PC should be in good shape. Enjoy Windows 10! And remember, if you don’t like it, I’ve read that for a month you have the option to revert back to your old OS. If you want to, a quick internet search will bring up an easy step by step process (but remember to always back up your info before switching an OS!!).

    Hope everything starts working again! Have a good night!

    Friday, August 7, 2015 4:23 PM
  • This worked, after restart my computer wanted to do an update from AMD (looks like video drivers), after those updates everything seems to be working. 
    Tuesday, August 11, 2015 6:01 PM
  • Unfortunately this solution does not work for me, because I am unable to even type msconfig in the box.  It allows me to type one character and then immediately deletes it.  Anyone else having this problem? Does anyone have any other solutions?
    • Proposed as answer by alrodd Saturday, August 15, 2015 2:27 AM
    • Unproposed as answer by alrodd Saturday, August 15, 2015 2:27 AM
    Wednesday, August 12, 2015 10:13 PM
  • I had the same problem....
    Step 1: Open Task Manager. You can do this by hitting ctrl+alt+delete and selecting Task Manager from the list that appears
    Step 2: In the top left corner, hit “File” and select “run new task” from the drop down menu.

    Step 3: When the box appears whatever you type will be highlighted & then be deleted.
    But there was a time delay that was timed to the flashing screen.
    After several attempts, I was able to time the flashing to RAPIDLY type & select msconfig in the box before the letters were deleted. I then got to the next screen!
    THEN PROCEED.

    Step 4: A new box will open. In this new box, select the Service tab.

    Step 5: Scroll through the list and search for “problem reports and solutions control panel support” and “windows error report service.”
    Step 6: Disable the two items by clicking the checked box beside them. The check should disappear.
    Step 7: Click Apply, then click OK.
    Step 8: You may be prompted to restart your computer. This is not necessary, but definitely recommended.

    If unable to type quickly enough, or if that doesn't work, google one of the forums and follow the instructions to get into "Safe Mode" and try again.

    Saturday, August 15, 2015 2:55 AM
  • It will not let me enter msconfig into the box. Any suggestions?  
    Monday, August 17, 2015 6:06 PM
  • See if pressing the right arrow key after each letter that you type helps.
    Tuesday, August 18, 2015 5:11 PM
  • Instead of trying to type msconfig at step 3 which I found impossible to do, click the browse button.  It will take you to the correct folder.  Simply scroll down to find msconfig.exe and double click on it.  Continue with Step 4  It resolved my issue with the flashing screen.
    Wednesday, August 19, 2015 9:04 PM
  • That worked! Thanks a bunch.
    Wednesday, August 19, 2015 10:20 PM
  • When I type misconfig, I get a pop-up box that says try again.......so frustrating!

    Wednesday, August 19, 2015 11:57 PM
  • Thank you!!!

    ~CJM

    Friday, August 21, 2015 7:58 PM
  • So what other options do you have if ctrl+alt+del is not working either?
    Saturday, August 22, 2015 5:45 AM
  • Thank million times! I was crazy the whole morning to find out a solution, I was going to reinstall win 7. That's really helpful.

    To type "msconfig" in the box. I first type "m", put the cursor next to the "m", and wait for the flashing stops (the screen keeps flashing 5-10 times then pauses for about 0.5 sec) then quickly hit the cursor next to the "m" and type "scon". Now, in the box there's "mscon". Put the cursor next to the "n". Wait for the next cycle, when the flashing stops, hit the cursor, type "fig". You have now msconfig.

    Tuesday, August 25, 2015 8:32 PM
  • I upgraded yesterday and had the same problem--and found a solution that worked immediately! You need to disable Windows Error Reporting Service, You will find it in Services. I read about it on another post, but of course didn't try it until 5 hours in. The flashing was so bad I couldn't type. I went into Services via Control--Alt-Delete to Task Manager. Task Manager has a Services tab, and an option at the bottom of that screen to take you directly into Services. I never, ever take the time to post on these sites, but I had to share this remedy and try and help anyone who went through or is going through the mess I went through yesterday (8-24). It works! I don't know why, and someday I'll want to enable error reporting, but for now, it's nice to have a clear, functional screen. Btw, Love Windows 10! Went from Win7 to 10, and didn't expect much, but I have to say, it's really fine. User friendly, bright, clear HD everything, and some nice features. I'm still exploring. Good Luck!
    Wednesday, August 26, 2015 2:40 AM
  • Disable Windows Error Reporting Service--it will instantly stop the flashing. Don't try to "stop" it, it won't work. You have to disable it from Services, My screen was flashing so badly I couldn't type anything, so I got to Services via Task Manager. I hit Control, Alt, Delete then hit the Services tab, At the bottom of that screen ther is an option to take you to Services. Go there and find Windows Error Rporting Service. If you click on the "enable" button and arrow up, you can get to "disable." Then you just click apply (and the flashing stops!) and OK, It worked like a charm for me. I upgraded from 7, and 5 hours in I wanted to reintall 7 without losing everything. Instead, I tried the disable error reporting service and it worked. I never post on these sites, but I felt an obligation to help. Good Luck
    Wednesday, August 26, 2015 2:45 AM
  • I am having the same issue with my eMachines EL1360G. Is there any one who can help stop this issue?
    Saturday, September 19, 2015 2:08 AM
  • Your instructions worked perfectly for me. The moment I unchecked both items on step 5, my screen stopped flashing. Thanks for posting this fix, it helped me out a lot.
    Monday, February 1, 2016 5:08 AM
  • It did not work I could not get past typing misconfig
    Thursday, April 7, 2016 9:50 PM
  • EUREKA!!!!!!!  Today is July 28, 2016 and tomorrow is the last day for the free upgrade.  I too have a Dell and it has served me well for many years.  When I did my upgrade, all went well until the end when I got the flashing screen.  For hours I tried everything and then finally I came across your article and it worked.  Thank you.  I don't know what unchecking those 2 boxes did, but I am grateful to you.  God bless.
    Friday, July 29, 2016 2:27 AM
  • This solution has worked for me in the past, but I seem to have to keep repeating this whole process to keep my computer screen from "flashing" over and over again.

    I would really like  to find out the solution so I don't have to keep doing this.

    Is there anyone who knows why this happens and how to stop it permanently? I sure would like to know more about the cause, and a permanent cure. 

    Monday, November 6, 2017 1:34 AM
  • I don't run Norton but I    do run McAfee and I did just update it the other day. I will look into this to see if that is what is causing this problem. Thanks for the info.
    Monday, November 6, 2017 1:37 AM
  • I found out that you must look at both of the "start-up" options and you must be sure to disable the tabs in both of the start up options to have this to work for you.

    That is what I had to do, to make it work for me. Now it is flashing again, but only since I came back to this page to report my problems.

    I will try to fix it AGAIN.

    Any help would be greatly appreciated!

    Monday, November 6, 2017 1:38 PM
  • NOPE, I have done all the suggestions, and it is still flashing.

    I am stumped!!

    I don't know how to stop this from flashing, I need HELP.

    Friday, November 10, 2017 1:02 PM