none
Open With Explorer Ssl Davwwwroot Is Not Accessible - When mapping document library SharePoint Online

    Question

  • Hi All ,
          Some of our users are getting "Open With Explorer Ssl Davwwwroot Is Not Accessible " when trying to use Open with explorer to view there files.
    This just stopped working - sometimes it works when you re map it again sometimes it gives the error.
    Any advice?

    Sunday, March 19, 2017 10:36 PM

All replies

  • Hi Patrick.l,

    Are your users using the same Window system and the IE with the same version?

    Have you applied all the latest Windows updates?

    For this issue, please check the following things:

    1. Make sure that the WebClient service is running.

    2. Add the SharePoint site to Trust sites in Internet Explorer.

    3. Make sure that you're authenticated to Office 365. When signing in to the SharePoint site, select the “Keep me signed in” check box.

    Best Regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, March 20, 2017 11:09 AM
  • Hi Linda,
            Thanks for the reply.
    Users are still facing this issue and its affecting business users.
    I have verified all the checks above and its all good
    Any other reocmmendations?


    Cheers

    Friday, March 24, 2017 1:58 AM
  • Hi Patrick.l,

    Try enabling “Automatic logon with current user name and password” option.

    Internet options > Security > Custom level > User Authentication.

    Here are some troubleshooting steps in the following blog, which you can try:

    https://www.linkedin.com/pulse/mapping-sharepoint-document-libraries-without-getting-nik-d-agostino

    Best Regards,

    Linda Zhang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, March 28, 2017 11:27 AM